1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

www.lx-direct.co.uk no images?

Discussion in 'Software' started by mattgrey, May 15, 2008.

  1. mattgrey

    mattgrey Nibble Poster

    74
    0
    0
    I have at home a laptop running XP home, a PC with XP PRO and another laptop with Vista Prem. All wireless to a Linksys WAG354.

    All 3 are virus/malware/adware clear fully updated with all drivers. All three running Bullguard Internet Security, again latest version and up to date.

    I cannot get the images to appear from www.lx-direct.co.uk from any of my systems at home. I know the web site is OK as i can view it at work. All I see are the placeholders with a red cross.

    Have tried:-
    rt clicking and selecting show images.
    navigating direct to URL of image - get the same, placeholder and no image.
    disabled antivirus/firewall
    cleared net history/cache

    I haven't noticed this on any other sites. The only event I can think of prior to this was changing ISP from BT to AOL?
     
    Certifications: none yet!
    WIP: A+
  2. kevicho

    kevicho Gigabyte Poster

    1,219
    58
    116
    Which web browser are you using?
     
    Certifications: A+, Net+, MCSA Server 2003, 2008, Windows XP & 7 , ITIL V3 Foundation
    WIP: CCNA Renewal
  3. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Have you tried changing the DNS server that you use? Change your PC's DNS server temporarily to 4.2.2.2 and see if that fixes your problem. :)
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  4. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    I count 14 images on that page (using various tools with Firefox). Are *all* of them not displayed - or just some? Some are JPGs, some are GIFs, but they are none of them off site, which might be one possible reason.

    As asked - which browser and which version?

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  5. mattgrey

    mattgrey Nibble Poster

    74
    0
    0
    Thanks for the replies.

    Kevicho, I am using IE7 on each machine.

    BosonMichael, OK, I'll have to find out how to do that:blink

    Hbroomhall, sorry, should have been more specific. Their home page works fine. But if I navigate to Electricals/New In for example at http://www.littlewoodsdirect.com/rf/lxd/navigation/spreadDsbs.do?categoryId=7493783 I can see the logo and header but not the 4 product images. It would seem that is JUST the product images that are missing, all the headers, logos, ads, special offers etc.. are fine, I just can't see the images of the individual products. Funtionally the web site is fine, I can still navigate, add to basket, goto checkout etc....I just can't see what I am buying!
     
    Certifications: none yet!
    WIP: A+
  6. mattgrey

    mattgrey Nibble Poster

    74
    0
    0
    Ahh, after a quick chat with Mr Google I have changed this in the laptop running XP home, and it appears to have worked! Thanks! What caused this then? I've never had to edit this setting before?

    Thanks again BosonMichael.
     
    Certifications: none yet!
    WIP: A+
  7. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    The images seem to be coming directly from littlewoodsdirect.com, so it's not a DNS issue like I thought it might be.

    Can you see the images using Firefox?
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  8. mattgrey

    mattgrey Nibble Poster

    74
    0
    0
    Not sure if you saw my last reply, changing the DNS setting has worked?:blink
     
    Certifications: none yet!
    WIP: A+

Share This Page

Loading...