1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless connection broadband

Discussion in 'Internet, Connectivity and Communications' started by sjfalber, Feb 16, 2006.

  1. sjfalber

    sjfalber New Member

    8
    0
    1
    :eek: Help I'm new to this broadband lark !

    I have installed a connection using the ethernet cable and the SpeedTouch 576 ADSL router and this works fine .

    I am now trying to utilise the Centrino capeability of the laptop and am experiancing a number of problems :

    1. My wireless connection keeps reporting 'Acquiring network address - limited or no connectivity' tried to Install the patch for SP 2 (Windows XP OS) but doesn't make any difference.

    2 I have been advised to change the channel of my wireless network by typing in the IP address of my modem router into Windows Explorer but I haven't a clue how to find this. :cry:

    Can anyone help me in my quest to be young free & wireless !?
     
  2. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Reconnect using the ethernet cable.

    In a cmd window ('DOS' box) type ipconfig /all

    Look for the 'Default Gateway' IP address for the ethernet adaptor. That will be the address of the router. And it needs to go into Internet Explorer - not Windows Explorer.

    I doubt that the channel is the problem, unless you are in an area where there are many WiFi units. You need to check that you connected to the right router - how many wifi systems are shown in the wizard?

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  3. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    I see from the manual (which you should have a copy of with the unit :biggrin ) that the default IP for this unit is 192.168.1.254. So unless you have changed it that will be what you browse to.

    In the manual I'm looking at all the details are in chapter 2.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  4. sjfalber

    sjfalber New Member

    8
    0
    1
    :biggrin Harry many thanks you must have the missing manual !
    All I have is a piece of paper with safety Instructions on it.

    There are only 2 wifi units shown 1 is mine which is showing as limited or no connectivity and the other I am assuming is a neighbours.

    I've typed in the IP address that you have given me and :p it works ..... - Under Home Network it shows Wireless - No devices detected ! although there is and I've managed to change the channel ......don't know if it works off to try it anyway !

    Any other ideas will be greatfully received . :rolleyes:
     
  5. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Hi,

    Knock off any firewall you have on your laptop.

    In your web browser type the IP address of your Speedtouch (192.168.1.254) and you will prompted by a box asking for a username and password.

    You then need to go to the wireless settings and make a unique SSID (the name of your network). I would then disable SSID broadcast (for security).

    On your laptop then type in the name of your network in the wireless connection settings.
    Once you are connected i would then either use MAC filtering to lock your Speedtouch to only your laptop (not the whole street :D ) or use encryption.

    Hope this helps
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  6. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    These days the manuals are usualy PDF files on the CD.

    Silly question. On some laptops the wifi is disabled until you enable it with a button on the laptop. Check whether you have such a system.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  7. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Hmmm, did the wireless router come with software, i.e. it's own wireless client? If so, have you tried installing it and seeing if that gives you a better connection?
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  8. sjfalber

    sjfalber New Member

    8
    0
    1
    mmm not having much luck with this !

    I have uninstalled the virus protection/firewall software for teh time being in order to avoid any conflict.

    'You then need to go to the wireless settings and make a unique SSID (the name of your network). I would then disable SSID broadcast (for security). '

    Ok so i have made a unique SSID but how do I disable SSID broadcast ?

    'On your laptop then type in the name of your network in the wireless connection settings.

    Whereabouts do i find this one ?

    'Once you are connected i would then either use MAC filtering to lock your Speedtouch to only your laptop (not the whole street ) or use encryption.'

    I'm now lost :cry:

    The centrino (wifi) is enabled - by using the FN key and F1 I can toggle it off and on ! :biggrin (At least this bit works)

    Yes the wireless router came with software which you were to re-run if you wanted to create a wireless connection - I have done this and it asked for the SSID and a key number but still no success !!

    Any more suggestions !
     
  9. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Some of this is a bit advanced when you are just starting. :biggrin

    At first - concentrate on getting it working - deal with the security aspects later, but make sure you do deal with these!

    Set a SSID in the router. Also switch off WEP and/or WPA. You will need to reenable them later, but it helps to not have to deal with them at first.

    Can you see the SSID on the laptop?

    If so click on it and 'connect'.

    It should connect and get a valid IP.

    You need to give us *lots* of info about what you see if it fails - don't forget that we can't see your screen!

    I strongly suggest you print out the manual from the CD for reading and reference.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  10. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    You only need to type in the new SSID *if* you have configured the wireless router to not broadcast it. You haven't done that yet, so the name of the wireless network (SSID) will show up in the available wireless networks list.

    Don't worry about encryption/MAC filtering until after you have established a working connection.

    MAC filtering is available on most wireless routers. Basically you enter the MAC (media access control) address into the router settings and it will then only communicate with a device (PC) that has that specific MAC address.

    To determine what the MAC address of your wireless network interface is, you can go to the command prompt (Start>Run>cmd) and type IPCONFIG /ALL

    Below is what I get. The 12 character Physical Address is my D-link Airplus G DWL's MAC address.

    Or if you can't filter by MAC address, just use WEP encryption which is easier to set up or WPA (which is better) if your devices support it.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  11. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Sorry Harry, I seem to have stepped on your shoes. I swear your post was not here when I clicked reply :oops:
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  12. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224

    :biggrin No worries! A different viewpoint never hurts!

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  13. sjfalber

    sjfalber New Member

    8
    0
    1
    :) many thanks for all your replies and apologies for cross posting earlier.

    I've been a bit busy over the last couple of days and not had any time to test my brain on this matter - however I am off to give your ideas a try and hopefully will have some success. (Fingers crossed)
     
  14. sjfalber

    sjfalber New Member

    8
    0
    1
    Ok Set the SSID in the router & disabled WEP / WPA

    I have connected to this and the settings are as follows :

    Physical Address: 00-04-23-8E-B4-BC
    IP Address: 192.168.1.64
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.254
    DHCP Server: 192.168.1.254
    Lease Obtained: 22/02/2006 19:58:56
    Lease Expires: 23/02/2006 19:58:56
    DNS Server: 192.168.1.254
    WINS Server:
    :D

    (Please note that I am logged on using Ethernet cable in order to read this board !!)

    I am about to pull out the ethernet cable and hopefully my connection won't drop out !
     
  15. sjfalber

    sjfalber New Member

    8
    0
    1
    :p :p :p

    Hey guess what the connection dropped out but I was able to reconnect without the cable and I am now wirelessly flying round the lounge typing this !!!!!!!!!!!!!!!!!!!!

    Ok before I get too excited what changed ?

    Disabling the WEP/WAP meant that I received the following :

    Default Gateway: 192.168.1.254
    DHCP Server: 192.168.1.254
    Lease Obtained: 22/02/2006 19:58:56
    Lease Expires: 23/02/2006 19:58:56
    DNS Server: 192.168.1.254
    WINS Server:

    These were previously blank.

    I know I should now re-enable them but I may end up re-attached to ethernet cable ho hum !!!

    Thanks Guys off to fiddle !
     
  16. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Hi,

    Glad to see you are wireless! There are different levels of security people go with. Personally, i don't broadcast the SSID and make it very very very long alphanumeric and lock the Wireless point (via wireless settings) to the MAC address of your laptop. If you are viewing sensitive data such as bank etc it will be using HTTPS anyhow...
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  17. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    This is why I suggested to turn all the security stuff off.

    Now that you are connected, and know that it can happen, you can start putting it back - knowing that if it stops working you can return and try again.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  18. sjfalber

    sjfalber New Member

    8
    0
    1
    :p :twisted: :p
    So elated with what I achieved last night (even got OH's laptop working wirelessly as well with his netgear fingy !) I went back into my router and enabled the WEP ...... :ohmy instantly got disconnected and spent a painstaking couple of hours trying to sort it out finally resorting to trying with OH's puter to thankfully find it connected and was able to disable WEP on the router from there ! :rolleyes:

    So this is what the router settings show :

    Configuration


    Interface Enabled: Yes

    Physical Address: 00:11:F5:89:F3:E4

    Network Name (SSID): falberfree

    Interface Type: 802.11b/g

    Actual Speed: 11 Mbps

    Channel Selection: Manual

    Region: Europe

    Channel: 10

    Allow multicast from Broadband Network: Yes


    Security

    Broadcast Network Name: Yes

    Allow New Devices: New stations are allowed (automatically)

    Use WEP Encryption: No

    Use WPA-PSK Encryption: No


    :oops: Anyone advise how I can put my WEP security back on so that I can connect !
     
  19. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    When you switch WEP on in the router other devices connected will disconnect. What you need to do then is to go to the station (the laptop) and reconnect. It will then pop up a box looking for the password. You enter this (usualy twice) and it should reconnect.

    I'd suggest that you restrict it to WEP 64bit to start with as I suspect the laptop is a little old. The following
    is what suggests this - this implies b rather than g.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+

Share This Page

Loading...