1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

weird windows

Discussion in 'Software' started by zxspectrum, Aug 29, 2006.

  1. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    1,666
    54
    139
    My windows has started playing up somewhat. Basically i have to click a user name to log back in which i havent set up. Then i get the windows start up music when i do this , but not all of its complete, its as if some one has edited it to make half start when i click my name and the other whern im back actually on the desktop??

    Ill be doing a scan for viruses after this mind but i really cat see a virus doing that, so has anyone got any clues ???:oops:
     
    Certifications: BSc computing and information systems
    WIP: 70-680
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Weird, what users are set up? Go into Contol Panel>User Accounts and remove anything that shouldnt be there. 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    1,666
    54
    139
    Well cheers for that sparky, heres what i found and i havent done anything yet as im not too sure ??

    theres 3 acounts, me who has the admin rights etc, the guest account, tho it says its switched off, and something called ASP.NET machine a... any ideas whats going on there??
     
    Certifications: BSc computing and information systems
    WIP: 70-680
  4. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Have you recently applied any updtaes to the PC? If memory recalls the ASP.net account was automatically created when either a service pack or an update was applied (I can't remember which).

    Simply disable the ASP.net account, and all should return to normal.
     
  5. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    1,666
    54
    139
    the only thing i have done is try and put vb.net on. But that didnt work as cd 2 wouldnt load, il remove that account and see what goes.

    cheers guys
     
    Certifications: BSc computing and information systems
    WIP: 70-680

Share This Page

Loading...