1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vmware remote console

Discussion in 'Virtual Computing' started by ClassicD, Jun 28, 2011.

  1. ClassicD

    ClassicD Nibble Poster

    I dont know if im doing anything wrong here but i am new to vmware server and i tried to use it on firefox 5 but the vmware remote console plugin is not availabe so i moved over to IE9, i managed to install the add on but it never lets me view the console, it tells me its not installed. but it is...

    whats going wrong is it something im doing?
    Certifications: Diploma:IT, A+, N+, MCTS:70-680
  2. SimonD

    SimonD Terabyte Poster Moderator

    Try it with IE8, I have issues with IE9 for various web apps whereas IE8 just works.
    Certifications: CNA | CNE | CCNA | MCP | MCP+I | MCSE NT4 | MCSA 2003 | Security+ | MCSA:S 2003 | MCSE:S 2003 | MCTS:SCCM 2007 | MCTS:Win 7 | MCITP:EDA7 | MCITP:SA | MCITP:EA | MCTS:Hyper-V | VCP 4 | ITIL v3 Foundation | VCP 5 DCV | VCP 5 Cloud | VCP6 NV | VCP6 DCV | VCAP 5.5 DCA
    WIP: VCP6-CMA, VCAP-DCD and Linux + (and possibly VCIX-NV).
  3. ClassicD

    ClassicD Nibble Poster

    cool ill try it out,

    just tried to install IE8 given a notice that a more recentversion of windows is installed.

    I have tried chrome too.

    Is there anyone who is using vmware remote console in either chrome, FF 5 or IE9
    Last edited: Jun 28, 2011
    Certifications: Diploma:IT, A+, N+, MCTS:70-680
  4. nugget
    Honorary Member

    nugget Junior toady

    Do you have a 32 or 64 bit system? Just wondering as some things don't work in a 64 bit browser, just 32.
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  5. ClassicD

    ClassicD Nibble Poster

    Yea 32bit, i realised i was stupid earlier when i said that Windows is telling me that a new version of IE is installed i just had to uninstall the update.

    Its really frustrating me can anyone tell me what they have setup using only the free products from vmware and how their configured to use it? (preferably a vmware server setup) ie Browser (version etc) OS, add ons that may conflict with vmware etc etc... I have read through the guide on how to install and a few troubleshooting methods but nothing in the way of my Browser IE keeps telling me that remote console is not installed...


    Certifications: Diploma:IT, A+, N+, MCTS:70-680
  6. zebulebu

    zebulebu Terabyte Poster

    VMWare Server 2 is absolute pants. They ripped the guts out of the product completely when they moved to a web UI from the GUI-based app in VMWare Server 1.x. If you can find it, download and use 1.x instead.

    That said, in the past I've been forced to use it and never really had a problem getting it to work - it's slow, the WebUI is horrible to look at and I've seen the code punk out when trying to do anything 'clever' with it, but never had it fail to run completely
    Certifications: A few
    WIP: None - f*** 'em

Share This Page