1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vista Beta

Discussion in 'Software' started by kat731, Sep 7, 2006.

  1. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Hi all,
    got my Vista beta from MS last week... quite good fun.. Runs fine on my GX260, put xtra ddr in though! Bought a 128mb gfx just to see what this areoglass thing was all about!! Seemed to pick everything up apart from the raid card Vt6421. Connects workgroups easier than i thought.. Anyway i know its only the beta, but was worth the look..

    Kat
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884
  2. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    Well I got the latest Release Candidate 1 build 5600...its the best one yet thats out and my machine which some of the parts are over 2yrs old run fine no problem...only issue is the sound card but other than that everything else is fine...runs most things that I want it to run...now am just waiting for my X2 4400AMD CPU and its dual core 64bit computing all the way baby :biggrin
     
    Certifications: A+
    WIP: my life
  3. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Good one Noel, sounds like a nice machine
    Kat
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884
  4. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    well the current spec is on my sig as u can see...but by the weekend that will all change...so watch this space...lol...
     
    Certifications: A+
    WIP: my life
  5. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    Noel, I hope you can get a refund on that AMD, their prices are dropping faster than Pamela Anderson's knickers.
     
    Certifications: A+, Network+
    WIP: 70-270
  6. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    Well why would I want a refund when I bought it for £136? and if u ask me thats the cheapest I could get it...and £136 is better than either £150, £200 or even £350...so I wouldnt want a refund...and besides AMD have stopped making the 4400 CPUs altogether....so I had to get it now or not get it at all...
     
    Certifications: A+
    WIP: my life
  7. twizzle

    twizzle Gigabyte Poster

    1,838
    33
    104
    Kat

    did you have any troubles getting connected to the net with VISTA? I just cannot seem to get mine online. All i can think of is that the protocols worng.. its asking to use PPPOa(? i think , might have been b) when i need PPPOe.
    Everything else seems fine except for the UNKNOWN device it keeps trying to install by connecting to the net. How can i update drivers for a device when i dont even know what it is?? damn stooopid vista!
     
    Certifications: Comptia A+, N+, MS 70-271, 70-272
    WIP: Being a BILB,
  8. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    what modem are you using twizzle and do u have all the latest possible drivers for it? if I am being very honest mate I wouldnt use USB modems...I have an ethernet modem and as soon as I installed Vista and logged into it, it connected to the Net automatically and I didnt have to touch anything...when ur on Telewest anythings possible :biggrin
     
    Certifications: A+
    WIP: my life
  9. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    Fair enoungh, that's a good price :D .

    Twizzle, is it recognising your USB modem in Device Manager? You may not be able to get compatible drivers for it. Try the Windows XP ones if all else fails.
     
    Certifications: A+, Network+
    WIP: 70-270
  10. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Twizz,
    ok, it didnt find - sound/ethernet(onboard)/and smmit else i cant remember, but XP drivers from Dell worked fine. No problem wi-fi connection-usb belkin. Could be the encapsulation, just a ? of u playing about!!

    Kat
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884
  11. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    thats what I love about Vista...challenges and how to overcome them :D best part playing around with Vista...I mean like I said most of my drivers were installed, the only thing I need to install are the printer drivers and me webcam drivers...I mean it even installed the drivers for me TV card :eek: which I thought was weird..lol...but I dont watch TV so I might lose it soon...saying that since I will be on dual core soon I may just get a USB DVB stick instead...hmmm good idea I think...oh by the way Kat, what motherboard u using and how old is it?
     
    Certifications: A+
    WIP: my life
  12. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Its just a Dell OEM board, Intel 845G chipset, 2.4ghz.
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884
  13. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    ah I see...lol...Intel...hmmm...I say thats weird it didnt install the drivers for you...cos the RC1 5600 build does just that...installs most of the basic drivers and then its just a case to see if your motherboard manufacturer has Vista drivers available...now if u have an ATI graphics card ATI have Vista drivers for the RC1 of Vista...:D top notch I say...
     
    Certifications: A+
    WIP: my life
  14. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Big AMD fan eh!!!
    hey, came out of a company cheap... 2.4ghz for 60 quid, runs vista... :D
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884
  15. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    oh yes I am a big AMD and ATI fan indeed...so glad they have now joined forces...watch those motherboards and graphics go wild soon...hehe...not bad a price for a 2.4GHz CPU there kat...lol...thats good indeed...
     
    Certifications: A+
    WIP: my life

Share This Page

Loading...