1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

task manager

Discussion in 'Hardware' started by metrock 66, Jun 9, 2008.

  1. metrock 66

    metrock 66 Byte Poster

    113
    0
    0
    While i am running friends reunited on opera i have checked task manager and on performance my cpu usage shoots up to anything between 95 and 100% and on the proccesss tab it uses up to 150,000 k can anyone tell me why as this it seems is extremly high but when i come of the said web page everything drops back to normal cpu is from 2 to 47% and memory is 42,656.......... Thanks......
     
    Certifications: None
    WIP: Just started A+
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Do you get the same problem with IE mate?
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Any process that is working without needing to wait for things (such as disk access or internet access) will show a usage of nearly 100% if nothing else is going on. This is to be expected!

    And if it needs 150MB working memory for something and that is available it will take it!

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  4. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Why do you think this is a problem? If you ask a machine to do a job I'd expect it to do it, not sleep half the time! :p

    It seems to be quite common that people expect that memory and CPU to be low all the time. This will only happen if either the machine isn't doing anything, or it is waiting for data via a 'slow' channel.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  5. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    I was under the impression that the CPU usage was at 100% with just the browser open and the website being displayed. If he is browsing the site they I would expect the CPU usage to be high but if the site has just been opened with the browser idle then hopefully the CPU usage should be fairly low for the browser process.

    Just thought that it may be an issue with the site not loading correctly and not freeing up the browser process and therefore keeping CPU usage fairly high. Trying it in IE might highlight an issue with the site. 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  6. metrock 66

    metrock 66 Byte Poster

    113
    0
    0
    Well just tried it on IE and the cpu usage fluctuates between 2% and 100% and the memory usage is 60% on opera it is certainly a lot higher
     
    Certifications: None
    WIP: Just started A+
  7. Mathematix

    Mathematix Megabyte Poster

    969
    35
    74
    The system idle thread shouldn't be thrasing CPU usage like that. Sounds like something is happening in Opera whereby it's waitng for an event to either break it out of a wait or a loop.
     
    Certifications: BSc(Hons) Comp Sci, BCS Award of Merit
    WIP: Not doing certs. Computer geek.
  8. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Hm - we read the original slightly differently then! :biggrin

    Indeed - it should drop after opening and displaying the site, unless there are a lot of animations on the page.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+

Share This Page

Loading...