1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SuSe 9.0 Pro Desktop Environment

Discussion in 'Linux / Unix Discussion' started by Fergal1982, Dec 10, 2004.

  1. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    Hey guys, how can i get SuSe to load GNOME instead of KDE. i have it on this system, but cant figure this one out. just wanna see what the environment is like to see if i like it more than KDE.

    Fergal
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  2. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    I don't run SUSE but I searched around. Novell suggests that there should be a dropdown on the graphical login screen where you can
    choose between gdm, kdm and fvwm. I can't swear to it but is seems a good place to start.
     
    Certifications: A+ and Network+
  3. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    yeah they're there. but whilst kde is there, which one is what????

    Fergal
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  4. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    kdm, gdm, etc are the actual desktop managers, ie, the software that gets you to the login prompt, and asks you which interface you want to use etc

    you could try and edit the ~/.xinitrc to use 'gnome' not 'start kde'
    BUT, if its loading xdm at boot it wotn get that far
    there is an option during login to change the desktop you want

    i never use suse as i find its too finicky
    and its altered greatly which means alot of stuff you learn on it is useless anywhere else :/
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  5. shaunyboy

    shaunyboy Nibble Poster

    75
    1
    27
    It may be too obvious to mention but have you installed the gnome environment? Go to yast, add/remove software, gnome.
     
    Certifications: A+, MCSA, MCSE
    WIP: Exchange
  6. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    found the solution guys. i had to go into the login manager and add a new session to the login list ('gnome') so that is would supply that option!

    Shauny, i did have gnome on it already. but thanks for pointing out the obvious! lol. always best to eliminate that stuff first! lol.

    Fergal
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  7. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    Good going, mate. Glad you got it sorted. Time for an ale. :biggrin
     
    Certifications: A+ and Network+

Share This Page

Loading...