1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sooooo locked out of Symbol AP-4131

Discussion in 'Wireless' started by Bobbin1975, Jul 9, 2008.

  1. Bobbin1975

    Bobbin1975 New Member

    8
    0
    20
    Hi y'all,

    I'm locked out out of the mentioned AP and I've tried everything, even the post where you short pins 2 & 3!!

    When I did that, I couldn't connect through my serial port. I've tried differant baud rates, etc. but still nothing!!:(

    When I switch on the AP, the power led comes on along with the lan led. The wireless led flashes off and on but the power led and the lan led are constantly on.

    I'm thinking this my have something to do with shorting pins 2 & 3 but not so sure.:rolleyes:

    Anybody any ideas??
     
    Certifications: NVQ Level 3 IT, HND Computer Studies
    WIP: CCNA
  2. Bobbin1975

    Bobbin1975 New Member

    8
    0
    20
    Hi Everyone,

    I managed to sort this problem out:D

    Somehow I've blown the flash so have had to replace it :oops:

    Seems to be ok now and its been on a full day.

    Bobbin.
     
    Certifications: NVQ Level 3 IT, HND Computer Studies
    WIP: CCNA
  3. chuman

    chuman New Member

    2
    0
    1
    apparently i did this too how do you fix?:cry:
     
  4. hery71

    hery71 New Member

    1
    0
    1
    I exactly the problem as you on my AP-4131, the Lan led is countoinious on even any lan cable plugging on, and the wireless led is flash do you already fyx it? and how? thank you in advance
    Hery71
     

Share This Page

Loading...