1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server 2003 Trial CD - no Typical Server Option

Discussion in 'Software' started by Keith McMillan, Jul 7, 2008.

  1. Keith McMillan

    Keith McMillan New Member

    7
    0
    1
    Hi
    Now I have formated and installed Server 2003 Trial CD there should be an option to select Typical Server as well as File Server, Print Server etc... , but it isn't listed. I installed the CD twice, but no Typical Server option is given. I am installing the trial CD that came with the book onto a Dell GX620 (pentium 4). Perhaps the PC is too modern for the CD because the CD installed ok on an old pentium 2 that died a while back.

    The instructions in the Managing and Implementing book all worked during the install with the exception that Network settings didn't appear to enter some details for some reason. Can anybody help please.
     
  2. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    I guess it's been a while since I've installed a Win2k3 server (since I'm towards Win2008 ), but I don't remember a "Typical server" option. Are you sure that it was for the server and not the network interface?

    -Ken
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip
  3. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    From memory I think you have to choose one of the roles to install e.g. DHCP and then you will get the choice.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  4. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    Select Start > Manage Your Server
    Managing Your Server Roles > Add or remove a role
    Configuing your server wizard > Select your role
     
  5. Keith McMillan

    Keith McMillan New Member

    7
    0
    1
    Yep done all that.

    It's on page 1-18 of Managing and Maintaining 2003, Exercise 2: Configuring the Server line number 4.

    "Click Typical Configuration For A First Server"

    This will set up the server automatically with Static IP, DHCP, AD, DNS, DNS Forwarder, etc... so as to get you started without any deep knowlege required at this stage. Does anyone remember how to find Typical Configuration for a first server?
     
  6. NightWalker

    NightWalker Gigabyte Poster

    1,172
    25
    92
    I installed a 2003 Enterprise Edition server recently, I think that option was shown when you first run Manage Your Server from the Start Menu.
     
    Certifications: A+, Network+, MCP, MCSA:M 2003, ITIL v3 Foundation
  7. Keith McMillan

    Keith McMillan New Member

    7
    0
    1
    Thanks for that, but the option wasn't available when Manage Your Server was first used, and I installed the cd twice just in case. Maybe the newer Dell PC hardware is different somehow and prevents the option for a Typical Server?
     
  8. NightWalker

    NightWalker Gigabyte Poster

    1,172
    25
    92
    Not sure why that is not an option. No matter, just install the roles you want individually. To be honest I have never used that option, I would rather set the roles up one at a time to get what I want on the server.
     
    Certifications: A+, Network+, MCP, MCSA:M 2003, ITIL v3 Foundation
  9. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Logged onto my Server but didnt get those options either but the server is already DC.

    Is your server patched into a network? You need a network connection to run dcpromo so perhaps thats why you are not getting the option to configure some of the roles.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  10. Keith McMillan

    Keith McMillan New Member

    7
    0
    1
    You are right!
    I was on a network but it wasn't working due to me not setting the switch up.
    Thanks everyone.
     

Share This Page

Loading...