1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd Event Viewer Error Message

Discussion in 'Networks' started by tripwire45, Dec 2, 2004.

  1. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    I've got a long list of the same error message in the System folder in event viewer. Here is the error message:

    The name "WORKGROUP :1d" could not be registered on the Interface with IP address 192.168.0.2. The machine with the IP address 192.168.0.2 did not allow the name to be claimed by this machine.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    I clicked the link and got into Help and Support. Apparently this is an error that occurs when the computer cannot access a WINS server. The usual cause is that the computer is not connected to the Network...usually because the cable is disconnected or the NIC has malfunctioned.

    Oddly enough, my computer seems to communicate with my little home LAN and the Internet just fine. I've checked the other PC and my laptop and they don't display this error. I've been checking periodically throughout the evening and it's as if the same error generates every 2 to 6 minutes or so.

    This is my lab machine...a Dell Dimension 8300 running Windows XP Pro SP1. Any ideas? Thanks.
     
    Certifications: A+ and Network+
  2. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    I posted this query on another forum as well to see who might be able to provide a possible solution. Someone at the other forum came up with this:

    In this case, I believe this is the answer. The machine in question does have VMWare installed on it. The only question I have is why has this started up now? VMWare has been installed on this machine for the better part of a year.
     
    Certifications: A+ and Network+

Share This Page

Loading...