1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Norton Update - suspected issue with email

Discussion in 'Internet, Connectivity and Communications' started by Jakamoko, Dec 9, 2004.

  1. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Hi All,

    Just a quick but unconfirmed nod on an emerging issue...

    I've had 3 reports in the last 48 hours from users experiencing email difficulties since installing the latest Norton Live Update (estimated to have been available on or around 7th Dec).

    Problems experienced are unable to access normal pop3 mail or even conduct a telnet session since the update, despite verifying all settings in each case myself.

    I stress once again this is unconfirmed, but definitely worth of mention.

    HTH :)


    EDIT: Just added a fourth case to the list, exact same as others. Basically can telnet until the connection to the server, then Norton closes the connection.
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  2. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    It is confirmed Jak...there are other people having this problem...Its been on another forum site I go to...and even here at BT I have had a couple of calls about it too! hence one I have put on already! :D

    EDIT: d'oh just read your edit mate...
     
    Certifications: A+
    WIP: my life
  3. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Thanks for backing this up NoelG - I'll be looking for a fix over the next while, but if you hear anything first, please post it here.

    Aaah, it's all part of the service we provide, eh ? 8)
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  4. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    Indeed it is Jak...:D

    EDIT: two links here and here the latter has references at the bottom of the page with suggested fixes as to where the first has fixes but not for everything but I think you get the general idea guys...hope this helps...:D
     
    Certifications: A+
    WIP: my life
  5. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Good old modemhelp.net - fantastic site for quick fixes !!!

    However, I'm sure you'll agree, NoelG - my prime concern here is to find something that relates directly to this latest Norton update. Nothing on their site as of the time of this post.

    I've also dropped a post over on the good ship Securely Speaking to see if anyone on that side has any info on this.
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  6. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    I do agree with you Jak...I have checked the site too but so far nothing...surely Symantec are aware of this?
     
    Certifications: A+
    WIP: my life
  7. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    Certifications: A+
    WIP: my life
  8. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Aaaaahh - you're the daddy, Noel 8) Nice one m8 :thumbleft

    Coincidentally, I worked out a fix with a user tonight - looks like we don't need it now....

    ...and they think we sit around doing nothing till they phone.....:biggrin


    EDIT: Just to add to Noel's post here's the DIRECT LINK to the fix on Symantec's site
     
    Certifications: MCP, A+, Network+
    WIP: Clarity

Share This Page

Loading...