1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No boot with SLI setup when drivers installed

Discussion in 'Hardware' started by zr79, Jan 23, 2010.

  1. zr79

    zr79 Byte Poster

    199
    1
    17
    2 x nvidia 7950 GX2 in SLI.

    Not my PC, but just before the logging on screen appears during boot, so still on a blank-black screen, first the monitor says "going into power saver mode", and turns off only to turn back on in about 10secs, the cursor will then appear and shortly after turn to the hour glass, still on a blank-black screen, the screen/pc would then completely freeze.

    Boot up in safe mode, uninstall the gfx drivers and it boots ok.

    Downloaded new driver from nvidia and installed, same thing.

    Should i try taking one of the gfx cards out, do i need to break the sli "array" in the bios or something, or can i just unhook the sli connector and it's power and remove a gfx card and try it on a single card?

    tks.
     
    Last edited: Jan 23, 2010
    Certifications: A+
  2. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Have you read the motherboard manual on how to configure it for SLI mode?
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  3. SimonD

    SimonD Terabyte Poster Moderator

    3,463
    397
    199
    It sounds like the machine is using a refresh outside of the supported range.

    Bear in mind that with GX2's you are actually SLIing 4 GPU's, when you install the drivers don't initialise SLI, reboot and then see what happens when you initialise SLI, you may well find that you have to move the DVI cable to another port (worth doing anyway just to rule out which one is the master).
     
    Certifications: CNA | CNE | CCNA | MCP | MCP+I | MCSE NT4 | MCSA 2003 | Security+ | MCSA:S 2003 | MCSE:S 2003 | MCTS:SCCM 2007 | MCTS:Win 7 | MCITP:EDA7 | MCITP:SA | MCITP:EA | MCTS:Hyper-V | VCP 4 | ITIL v3 Foundation | VCP 5 DCV | VCP 5 Cloud | VCP6 NV | VCP6 DCV | VCAP 5.5 DCA
    WIP: VCP6-CMA, VCAP-DCD and Linux + (and possibly VCIX-NV).
  4. simonp83

    simonp83 Kilobyte Poster

    254
    4
    32
    Which motherboard are you using the gx2s with, if i remember correctly, to sli 2 gx2s, you need to have a motherboard that supports quad sli, this is because the cards are already running in sli mode?

    edit: Sorry, just had a look, it's not a limitation of motherboards, it's a limitation with XP, so as long as you have Vista, you should be fine.
     
    Last edited: Feb 7, 2010
    Certifications: A+, MCP, MCDST, MCTS, MCITP
    WIP: 70-291

Share This Page

Loading...