1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NetSend Message After Completed Print Job

Discussion in 'Hardware' started by Nelix, Dec 4, 2003.

  1. Nelix
    Honorary Member

    Nelix Gigabyte Poster

    1,412
    3
    82
    Can anntone tell me how to turn this feature off.

    Currently I have a couple of users who recieve a netsend type message after completion of a print job, they are the only people in the office that get this message and they are also the only people that are having problems printing,

    Can anyone help
     
    Certifications: A+, 70-210, 70-290, 70-291
    WIP: 70-294
  2. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    I believe this feature is turned on and off in the print driver.

    Andrew
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  3. Nelix
    Honorary Member

    Nelix Gigabyte Poster

    1,412
    3
    82
    Thants what I thought but i cant find it anywhere, I have found it on the server but it is only an option to send a messgae to anyone who prints, however, only 2 of them are receiving this message so it must be a setting on the users machine.
     
    Certifications: A+, 70-210, 70-290, 70-291
    WIP: 70-294
  4. Nelix
    Honorary Member

    Nelix Gigabyte Poster

    1,412
    3
    82
    SORTED.

    It turned out that the Netsend message was a Red Hering.

    I Connected to her machine in London Via NetOp and created a document in word, I then printed said document only to have an error printed on the page instead of the document (the original problem)

    PCL XL error

    Subsystem: KERNEL

    Error: IllegalStreamHeader

    Operator: 0x0

    Position: 0



    I than printed the document from her machine to the printer next to my desk here in the North East and it printed fine, I then sent the job to her printer again and it printed fine........Problem solved, the user thinks I am a star, I dont know what the problem was caused by or how it was resolved but I look good to the user............SORTED!!!!!!!!!!!! :!:
     
    Certifications: A+, 70-210, 70-290, 70-291
    WIP: 70-294
  5. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    If people love you and think you're "supergeek", don't question why...just enjoy it. :)
     
    Certifications: A+ and Network+
  6. Nelix
    Honorary Member

    Nelix Gigabyte Poster

    1,412
    3
    82
    Thats exactly what I am doing :D
     
    Certifications: A+, 70-210, 70-290, 70-291
    WIP: 70-294

Share This Page

Loading...