1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My p4 running at 58c

Discussion in 'Hardware' started by Bambino1506, Jun 13, 2007.

  1. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Hey guys

    My p4 machine is running at 58c-62c with just one browser window running !! Is this an issue ?

    My celeron d machine at work runs at like 42c.

    Here's a speed fan shot, is it saying there's 2 spare fans ?

    [​IMG]
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  2. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    There's probably a couple of leads on your mobo for fans that you don't have installed in your case.

    P4s will throttle down as they get too hot, so theoretically, they shouldn't be able to burn themselves out. They start slowing down at around 64C, and they can get as hot as 78C. That said, I'd not suggest pushing those temps, just in case.

    When you say you've got "one browser window running", that doesn't tell me anything. You need to tell us what your CPU usage is from Task Manager. My browser windows are sitting there, doing nothing. Yours could be cranking out some frame rates on a browser-based game, or a browser exploit might have taken over your browser and is causing it to consume CPU cycles. Thus, "one browser window" could mean 0% usage, or it could mean 100% usage.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  3. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Thanks BM :D

    I was just logging into my photobucket account with the browser, I checked the processes, CPU usage was 90-100%, system idle process was using like 20% and the browser was using 80%.

    CPU temp jumped upto 62c and the fans were working hard.

    Now, I just have CF running and speed fan, cpu useage is 5-10% and CPU temp is 56c now.

    Just seemed worryingly high compared to the Celeron D system.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  4. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    That is pretty high. How's your airflow in your case? How's your P4 fan running? Have you tried re-applying thermal compound between your CPU and HSF (follow the instructions precisely!)?
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  5. Mathematix

    Mathematix Megabyte Poster

    969
    35
    74
    BosonMichael has given you the very best advice. I would also suggest getting a proper cooler! I currently have this one taking care of my 3.2GHz Pentium 4 with the current CPU temp at 37C, and under load playing high-end games on very high settings it never goes beyond 52C.

    I have other cooling stuff as well, like the case with great airflow, etc. :)
     
    Certifications: BSc(Hons) Comp Sci, BCS Award of Merit
    WIP: Not doing certs. Computer geek.
  6. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Thanks, guys. I am gonna have a look at the cpu fan when I get a chance, think the cpu and fan have fair bit of dust in them.

    Might look at getting a new cpu fan.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA

Share This Page

Loading...