1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Labfest, what a night!

Discussion in 'The Lounge - Off Topic' started by Phoenix, Jan 28, 2010.

  1. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    So I went on a bit of a home lab fest last night

    built the following


    Excelsior.pheo.org
    -> Windows Server 2008 R2
    --> Installed Roles
    ----> AD DS
    ------> Pheo.org
    --------> Prestaged intrepid.pheo.org, ambassador.pheo.org, akira.pheo.org
    ----> AD CS
    ----> DNS
    ------> IPv6 Configured
    ----> DHCP
    ------> IPv4 Configured
    ------> IPv6 Configured
    ----> WDS
    ------> x64, x32 boot images configured
    ------> x64, x32 capture images configured
    ------> Windows Server 2008 R2 Images (all) added
    ------> Windows Server 2008 SP2 x32 Images (all) added
    ------> Windows Server 2008 SP2 x64 Images (all) added
    ------> Windows 7 Enterprise x32 added
    ------> Windows 7 Enterprise x64 added

    intrepid.pheo.org
    -> Built from WDS, and auto name/license/domain join (Windows Server 2008 R2 Enterprise)

    ambassador.pheo.org
    -> Built from WDS, and auto name/license/domain join (Windows Server 2008 R2 Enterprise)
    --> .Net 3.5.1 Feature installed
    --> IIS Metabase installed
    --> WWW Server installed
    --> IIS Security Installed
    --> Office 2007 Filters installed
    --> setup.exe /prepareAD performed
    --> Exchange 2010 HUB Installed
    --> Exchange 2010 CAS Installed
    --> Exchange 2010 Mailbox Installed
    --> Exchange 2010 Management tools installed

    akira.pheo.org
    -> Built from WDS, and auto name/license/domain join (Windows Server 2008 R2 Enterprise)
    --> Datacore SanMelody 3.0.3 Installed
    ---> iSCSI Targets configured
    ---> Disks captures
    ---> LUNS Configured
    ---> Security Applied
    ---> iSCSI SAN completed
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  2. GiddyG

    GiddyG Terabyte Poster Gold Member

    2,471
    42
    140
    How long did that little lot take you to do Ryan?
     
  3. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    Um about 3 hours I think
    I spent a while troubleshooting WDS only to realise I had a CDrom in the tray on my physical box that the two new VMs were booting to instead of WDS :D
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  4. westernkings

    westernkings Gigabyte Poster

    1,432
    60
    107
    oooooooooooh, phoenix, phoenix, phoenix. :rolleyes:
     
    Certifications: MCITP:VA, MCITP:EA, MCDST, MCTS, MCITP:EST7, MCITP:SA, PRINCE2, ITILv3
  5. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    So, just a quiet night at home eh?
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685

Share This Page

Loading...