1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPSec

Discussion in 'Network Infrastructure' started by Try, Sep 18, 2005.

  1. Try

    Try Bit Poster

    27
    1
    18
    Hello peeps,

    stuck on this and would appreciate some help.

    trying to set up IPsec on my lab, a win2k domain with 2 DC and 3 WS.

    the problem I am having is that I cannot find the IP security setting in the advanced Properties of TCP/IP in any of the workstations.

    looked everywhere I could think of, and even reloaded the tcp/ip stack nada.

    :blink
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  2. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    isnt it set in the local security policy?

    goto gpedit.msc and look under Computer Settings -> Windows Settings -> Security Settings -> IP Security Policies

    i could be wrong though :)
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  3. Clyde

    Clyde Megabyte Poster

    558
    15
    62
    theres a couple of things you can do

    either in local security (gpedit.msc) ion each PC or through group policy on the DC configure IPSEC as required. Simplest is a shared secret or kerberos. Right click and assign the policy
    Second, go to services and restart the ipsec agent.

    eh viola! run ipsecmon to see if its running
     
    Certifications: A+, Network+, Security+, MCSA, MCSE
    WIP: MCITP

Share This Page

Loading...