1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Explorer 6 or 7?

Discussion in 'MCDST' started by malik06, Mar 3, 2008.

  1. malik06

    malik06 Nibble Poster

    91
    0
    33
    Hello everyone. :D

    I'm going to take 70-272 in a few weeks and I'm wondering about Explorer. I've upgraded to v7, but I'm wondering if the exam focuses on v6? If it does, I can try and downgrade my machine back to v6. There are a few differences, like the Medium-High security zone. I don't think that zone even exists in v6. It certainly doesn't exist in my MS Press 70-272 text, but here it is in IE7! I don't want to get caught out because Redmond certification testing is a bit behind Redmond software development.

    Should I? Is it worth the trouble? Thoughts?
     
    Certifications: Network+, MCDST, MCSA
    WIP: MCSE
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    to be honest I don't think that it is worth downgrading your machine, but I would be prepared to see questions on both IE 6 and 7.

    IE 7 has been around for what 2 years now, so I think that they may well have included it in the exams by now, but for various reason there are still places that still run IE 6, so know the basic differences.

    this link may help: http://www.microsoft.com/windows/products/winfamily/ie/features.mspx
     
  3. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    SGUK is right... many companies still use older IE versions... not every company has (or will) upgrade en masse to IE7.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  4. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Certainly we are mostly on IE6. But we seem to have a mixture! My new laptop is IE7.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  5. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    When I did mine a couple of weeks ago I didn't see anything related to IE7. That said, it doesn't mean that there aren't any.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  6. derkit

    derkit Gigabyte Poster

    1,479
    54
    112
    I've gone along with the idea that its all about IE6..... I haven't even used IE7 yet at all!
     
    Certifications: MBCS, BSc(Hons), Cert(Maths), A+, Net+, MCDST, ITIL-F v3, MCSA
    WIP: 70-293
  7. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    I did the exam a few months ago and like nugget I didn't see any IE7 questions. Also we don't use IE7 yet either we're still on IE6 for the time being but we're probably going to be making a switch soon.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  8. malik06

    malik06 Nibble Poster

    91
    0
    33
    Screw it. If I get a question wrong because they give me a question on software that they replaced 2 bloody years ago, I don't care enough about it to downgrade. I know I'm going to pass this thing anyway, and that's what really matters.

    Thanks for all the input guys. :)
     
    Certifications: Network+, MCDST, MCSA
    WIP: MCSE
  9. trybar

    trybar Nibble Poster

    59
    0
    28
    Wrong approach - exam dont care about actual program versions - if question will be based on IE6, and you answer with IE7 type answer (even if it will be proper) - you dont get points for it - and points is all about...
    remember - if you fail exam, you loose money...

    Anyway - I've started working on IE7 from yesterday, and didn't like it.. ;)
     
    Certifications: A+ MOS MCP MCDST MCTS MCITP:EST MCSA MCS
    WIP: MCITP Server 2008
  10. Unemployed Diogenes

    Unemployed Diogenes Nibble Poster

    84
    0
    33
    I've also read somewhere else that the questions handles on IE6 for MCDST.
    So I don't upgrade my XP machine.
     
    Certifications: A+, Bachelor IT
    WIP: CCNA
  11. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    Another vote for I-shi77y-E6
     
  12. malik06

    malik06 Nibble Poster

    91
    0
    33
    Just did my first Transcender for 70-272. Two questions cited IE6 specifically, and one question just referred to Internet Explorer without being more precise. I may uninstall IE7 after all.
    It's not like I really care... I only use IE to study for this exam anyway. Firefox is my real browser.
     
    Certifications: Network+, MCDST, MCSA
    WIP: MCSE
  13. malik06

    malik06 Nibble Poster

    91
    0
    33
    I uninstalled IE7, which couldn't be done from Add/Remove Programs, incidentally. Had to go to the KB to find instructions. After uninstallation I lost functionality in my Transcender software (bit of irony there), so I decided to reinstall v7 to put everything back in good order.

    I now have VMware installed with a virtual XP machine. I installed the virtual machine from my old XP CD-ROM, and that had v6 of IE, so now I'm sorted. :)

    As far as I can tell, with 70-272 it's all about IE6, so it's good to to actually have it available to poke about with.

    Again, thanks for all the input.
     
    Certifications: Network+, MCDST, MCSA
    WIP: MCSE

Share This Page

Loading...