1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

installation problems

Discussion in 'Linux / Unix Discussion' started by Fergal1982, May 9, 2004.

  1. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    ive downloaded the latest XMMS software - and following the README instructions, do this

    ./configure

    which works fine, then i type

    make

    and get an error msg - now this is something which happens with other programs, any time i try to use make infact.

    whats going on? anyone know?

    Fergal
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  2. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    um are you sure theres not a binary release of xmms? you really dont need to be compiling source

    you may get an error if you havnt actually installed any development tools as it wont have any thing to compile the program with


    look on the net for an xmms binary not the source
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  3. Sandy

    Sandy Ex-Member

    1,091
    2
    65
    Ferg

    What are the applications you are trying to run

    What version of Linux do you have

    What patches have you applied

    Does make run from the HD

    Please - more, much more info.
     
  4. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    ah binarys - damn linux for being so obscure - you were right phoenix - found some binarys and it installed - although i had to roll back the update since it didnt actually work - but it installed fine :lol:

    Fergal
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present

Share This Page

Loading...