1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Home WLAN error

Discussion in 'Networks' started by Lefty, Nov 26, 2006.

  1. Lefty

    Lefty Bit Poster

    25
    0
    12
    Anyone help with this?


     
    WIP: CCNA (Foundation Degree I.T)
  2. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    At a guess, I would suggest your problem is you have IEEE 802.1x authentication enabled.:D

    Try disabling it in the connection properties.
     
    Certifications: A+, Network+
    WIP: 70-270
  3. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Lefty,

    I assume the setup is infrastucture mode?

    i.e

    [​IMG]

    and not *ad-hoc*

    Si
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  4. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    To clarify what Boyce is saying..

    There are two ways to connect wireless NICs (network cards) to a wireless network.

    1) Infrastructure mode - used to connect to a wireless AP or router - usually little plastic box with an aerial on it as depicted in the previous post ^

    2) Ad-Hoc mode - is used when there is no central access point or wireless router - Network cards can communicate directly with each-other.

    The error message is saying that your NIC in the 'secondary PC' is configured to use Ad-Hoc when it probably should be configured to use Infrastucture mode. You need to go into the wireless client utility ie the software that drives the wireless NIC on your secondary PC and set it for Infrastructure mode and configure it with whatever encryption you might have enabled ie WEP / WPA-PSK etc or no encryption if that is your set up.

    Pete
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  5. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    Pete, 802.11x is an authentication standard, not encryption. Unless he is using a RADIUS server, smartcard reader or some such, I would warrant he needs to disable this.
     
    Certifications: A+, Network+
    WIP: 70-270
  6. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    :blink
    Hmmm, is it?

    Ah 802.1x - I see, how confusing

    Oh yes, you are right - my bad :oops:
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  7. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    Happens to the best of us mate.:D
     
    Certifications: A+, Network+
    WIP: 70-270
  8. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    LOL, wireless is all new to me, believe it or not it wasn't mentioned at all in my MCSE, hence it's new and I have much to learn. That is the nature of studying this stuff, by the time the book has been published the technology is old.

    Gotta try and keep up with the trend - thanks for your assistance mate 8)
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  9. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    Lefty,

    How are the "Primary Computer" and "Secondary Computer" networked?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  10. Lefty

    Lefty Bit Poster

    25
    0
    12
    Thanks for all the replies guys. I was looking for a complicated answer but we switched the router off and then on again and WHAMMO. It worked!

    Never mind I shall hunt for more problems to get stuck into.
     
    WIP: CCNA (Foundation Degree I.T)

Share This Page

Loading...