1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hi folks, and a question....

Discussion in 'New Members Introduction' started by Vichyssosie, Feb 25, 2011.

  1. Vichyssosie

    Vichyssosie New Member

    Hey there all...
    I'm a National Diploma student, just about to finish my course and move onto Uni possibly in Newport, and thought this forum might be helpful, both for me, and for other as I learn.

    To start, I have an assignment for which I have set up a simple DHCP on a network in Packet Tracer, but also have to set up a simple ACL allowing www traffic to PC 1, denying it on PC 2, and allowing all traffic by default on PC 3, basically just to demonstrate that I understand what ACLs are.

    The problem I have, is that when I put the ACL in place, my DHCP stops working, and won't thereafter assign IPs to any of the devices in that network..

    Can anyone make any suggestions, in plain english as to why this might be?? Is there anyhting really obvious that i'm missing??

    Thanks for your time..
  2. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    I'm gonna go out on a limb :p and guess that your ACL isn't configured properly.

    I'm not gonna do your homework for you (if I did, I'd be robbing you of the learning process), but what's your ACL look like currently?
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!

Share This Page