1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum problems

Discussion in 'The Lounge - Off Topic' started by zebulebu, May 24, 2007.

  1. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Folks

    I'm having difficulties accessing the forum today - anyone else having problems?

    I can't access it at all via the certforums.co.uk domain name - I get redirected to the homepage of Lunar Hosting.

    Accessing it through the Certforums.com link lets me in, but if I try and log in on the front page it won't have it - the only way I could find to log in was by clicking on a member's name to PM them, then logging in when prompted to do so from there.

    Anybody else having grief?
     
    Certifications: A few
    WIP: None - f*** 'em
  2. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Yes - me as well. I've SMS'd SimonV, but he says he can't see anything wrong!

    Harry.
     
    Last edited by a moderator: Jan 2, 2015
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  3. Alex Wright

    Alex Wright Megabyte Poster

    501
    9
    57
    I was having problems between 1-4 (UK time).

    All seems to be fine now though.

    AW
     
    Certifications: 70-680 Configuring Windows 7
    WIP: 70-642
  4. Arroryn
    Honorary Member

    Arroryn we're all dooooooomed

    4,009
    186
    209
    I couldn't access at all for ages.

    the certforums.co.uk URL directed me to the hosting page, the same as you.

    Any other URL, eg www.certforums.com/forums/* resulted in a 404 error...
     
    Certifications: A+, N+, MCDST, 70-410, 70-411
    WIP: Modern Languages BA
  5. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Been fine for me all day guys :blink
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  6. Tyler D

    Tyler D Gigabyte Poster

    1,224
    8
    85
    no problems for me
     
    Certifications: A+,70-270
    WIP: 70-290
  7. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    Im having problems too.

    www.certforums.co.uk redirects to lunarpages.com.

    if i use certforums.com/forums i get in ok, but when i try to click on home it reverts to the lunarpages host site.
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  8. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Weird, gonna clear my cache, cookies and test again.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  9. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Still testing ok.

    Using IE version 6 btw.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  10. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    im alright from home, it was just from work that was utterly rafted.
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  11. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Must be an issue with one of the hosting company's name servers I reckon.

    Still can't access the .co.uk URL and the .com one is still flaky for me too - errors logging in on the main page complaining about php problems
     
    Certifications: A few
    WIP: None - f*** 'em
  12. Bambino1506

    Bambino1506 Megabyte Poster

    594
    8
    64
    Quoted For Truth

    That was my first thought 2.
     
    Certifications: MCP,MCDST,MCSA
    WIP: CCA
  13. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    I had problems earlier today, all seems fine now tho.
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  14. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    No problems here.
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  15. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    I couldn't access certforums during the day either - IE just kept coming up with "page could not be displayed". Works now that I'm home though.

    -ken
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip
  16. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Yep - all good now
     
    Certifications: A few
    WIP: None - f*** 'em
  17. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    Problems from me too. Kept redirecting.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  18. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    Why do I miss out on all the fun? :D
     
    Certifications: SIA DS Licence
    WIP: A+ 2009
  19. juice142

    juice142 Megabyte Poster

    763
    9
    62
    Problems for me too, from around 1ish (BST) I got the Lunarpages thing. :blink

    I've been doing other things :rolleyes: since I finished work and we're obviously up now.

    Is the MCSEworld problem and this connected?

    Too much of a coincidence methinks. :dry

    J.
     
    Certifications: BSc (Hons), A+, Network+
    WIP: 70-270, MCSA
  20. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    Got the same problem again this morning in work.

    Very strange.
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present

Share This Page

Loading...