1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Embarassed

Discussion in 'Networks' started by Mr.Cheeks, Nov 23, 2006.

  1. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    im embrassed to ask, why is this happening?, so im asking why is this happening?

    [​IMG]
     
  2. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Whooo your using bit torrant websites, what are you downloading? I have been told you can get Casino Royale from these sites, but you have to down load some files first before you can use these sites.:blink

    Did you download the PAD file before signing up with the site?
     
    Certifications: Comptia A+
    WIP: Comptia N+
  3. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    actually, its a share on my other machine. i cant access it and was wondering why i was getting that message for?

    btw: casino royale IMO wasn't as good as i expected it to be... o gadgets, and very few babes, and no car scenes...
     
  4. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Could be a number reasons why your firewall is blocking it:-

    p2p file-sharing
    maybe your home page is setup to go to this site or you have a piggy back stored on that machine, in otherwords as soon as you start surfing it opens up the home page on that website?

    Have you checked the history files? check the settings on your browser?
     
    Certifications: Comptia A+
    WIP: Comptia N+
  5. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    UCM - i think you have misunderstood what i mean. lets forget the p2p business.

    \\microtronic\torrents = \\myothercomputer\folder

    the folder called torrents is shared. when i try to open that share on another computer within my workgroup, i recieve the above error message.

    both computers are running XP Pro SP2 and have had a clean install in the last two days.

    and again, lets forget about p2p, and the web.
     
  6. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Ahh right I see now, what your trying to say:rolleyes:

    Have you change the setting on the other computer to shared, is there a icon = hand on the HD, to show the other computer has shared rights,
    are you logged on as administrator or power user?

    Right click folder and have a look at the properties make sure it's not read only
     
    Certifications: Comptia A+
    WIP: Comptia N+
  7. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,190
    296
    319
    If you stop the share on the PC\Server and then recreate the share that might help. Also when you are prompted for authentication use an account that doesnt have a blank password. 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  8. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    Same username and passwords required on each PC as well as making sure they are in the sme workgroup??
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  9. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Cheek,

    Some things to consider...

    Are you using simple file sharing or *full* NTFS permissions?

    Have you run the network setup wizard on both machines?

    Can you access other shares on both computers, either way around?

    Is the Firewall enabled on the machine you are trying to access?

    Si
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  10. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    UCM - the folder is shared, under permissions, the group for ALL has read, write, view access allowed
    Sparky - tried that and same message
    AJ - hmmm, interesting point, but both comps have the same username, but neither has a password
     
  11. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    boycey - i first had simply file sharing enable, and then disabled it and same error.

    have not run the same wizard on the machines, cuz this is what i always do... and cant see why this is not working this time round

    firewall (SP2) disabled.

    this is the only machine where i cant access shares

    i know its gonna be something stupid, cuz i've done this loads of times before! i guess its true, as soon as you learn something new, something old squeezes out! :dry
     
  12. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Have you tried creating a password for both accounts and re-trying? I couldn't Remote desktop into a machine I was looking at for someone because they never had a password set.

    Si
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  13. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,190
    296
    319
    As Boyce said blank passwords can cause problems as the default security policy does not allow this. Create a password and try again.

    Also try \\microtronic\c$ and see what happens
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  14. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    cheers for that, but one question though.... why would that cause a problem for? i've never had a password and its never effected me before? :blink
     
  15. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Regards

    Si
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  16. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Because the fact that you want to *access* another machine requires some form of authentication.

    Si
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  17. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Sounds to me like you have got simple file sharing turned on, this is the default setting if XP is in a Workgroup. If it is joined to a domain, then simple file sharing is turned off.

    If it is on, only the *Shared Documents* folder is shared and any child folders you add will also have the same permissions. If this is the case, you need to move your torrents folder to be a sub-folder of Shared Documents.

    If it is joined to your domain, then you will need a username 'and' password, as that combination is the mechanism for authentication.

    Personally I would recommend that you get in the habit of configuring usernames and passwords. It is the most basic first step in securing your computers and network. Without passwords configured, your boxes are wide open if someone circumvented your firewall.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  18. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    TheCheekMaster,

    Does the computer "myothercomputer" have a user account identical to the user account that you're using on "computer 2" to try to access \\myothercomputer\folder ? Does the user account on "myothercomputer" have NTFS and Sharing permissions to \folder ?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  19. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
  20. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    That pic show that the Administrators GROUP has permissions for that folder, but what users are in that group? Are those users that same on both machines and have the exact same password?
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................

Share This Page

Loading...