1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

comptia.org "Reported Attack Site!"

Discussion in 'A+' started by auisce, Jul 7, 2008.

  1. auisce

    auisce Bit Poster

    11
    0
    21
    Anybody try going to CompTIA's website; I can't get to it. I just keep getting the following message:

    Reported Attack Site!

    This web site at www.comptia.org has been reported as an attack site and has been blocked based on your security preferences.

    Attack sites try to install programs that steal private information, use your computer to attack others, or damage your system.

    Some attack sites intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners.


    WHAT'S GOING ON?????????:ohmy:ohmy:cry:
     
    Certifications: ECDL lvl 2
    WIP: CompTIA A+/MCDST
  2. Eggbert

    Eggbert Bit Poster

    46
    0
    31
    It means CompTIA was a giant scam and our certifications are now worthless!:eek: And I have an exam in a few hours!

    Hehe but seriously, I have no idea, that's really weird, I'm getting the same thing.
     
    Certifications: A+ Network+
    WIP: Diablo II
  3. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Hmm... looks fine to me...
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  4. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    Have you checked the security settings on your browser?
     
    Certifications: SIA DS Licence
    WIP: A+ 2009
  5. kevicho

    kevicho Gigabyte Poster

    1,219
    58
    116
    Certifications: A+, Net+, MCSA Server 2003, 2008, Windows XP & 7 , ITIL V3 Foundation
    WIP: CCNA Renewal
  6. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    The site works for me...

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  7. csx

    csx Megabyte Poster

    511
    6
    81
    I got this the other day, don't have Google toolbar installed, just Firefox 3. I know it's safe so ah well..
     
    Certifications: A+, Network+, 70-271 & 70-272, CCENT, VCP5-DCV and CCNA
    WIP: Citrix
  8. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    detected: Trojan program Trojan-Downloader.JS.Agent.ccv http://www dot catdbw.mobi/ngg.js
    detected: Trojan program Trojan-Downloader.JS.Agent.ccv http://www dot lokriet.com/ngg.js
    detected: Trojan program Trojan-Downloader.JS.Agent.ccv http://www dot bnrbase.com/ngg.js


    This is what I just saw (from Kaspersky AV) when I went there.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  9. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Interesting - going via google brings up the error page and lists some of those sites as linked...

    I suspect this is rogue adware in their pages.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  10. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    I am getting the same, weird.
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  11. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Same here getting the same message but I was able to get around it by clicking the ignore message button on the right hand side of the message. Also I have kaspersky and it didn't detect any trojans... maybe I should double check.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  12. mark audio

    mark audio Bit Poster

    15
    0
    14
    I had alot of trojans/malware reported when i tried to access, did make me laugh when i was looking at the link for security + with a google warning underneath!
     
    Certifications: A+, MCP 70-270
    WIP: Learning .NET
  13. UKDarkstar
    Honorary Member

    UKDarkstar Terabyte Poster

    3,477
    121
    184
    No probs with access for me :biggrin

    IE7, ZoneAlarm, NOD32 Suite
     
    Certifications: BA (Hons), MBCS, CITP, MInstLM, ITIL v3 Fdn, PTLLS, CELTA
    WIP: CMALT (about to submit), DTLLS (on hold until 2012)
  14. jimbo0282

    jimbo0282 Bit Poster

    17
    0
    16
    I got straight on, no problems!
     
    Certifications: none
    WIP: A+
  15. Eggbert

    Eggbert Bit Poster

    46
    0
    31
    I don't have the toolbar and it's happening with me. I am just using stock standard Firefox. Works fine with IE though, so must be a browser problem.
     
    Certifications: A+ Network+
    WIP: Diablo II

Share This Page

Loading...