1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cisco 877W wireless config

Discussion in 'Routing & Switching' started by delta_v, Oct 18, 2007.

  1. delta_v

    delta_v New Member

    1
    0
    1
    I have managed to get my connection to BT ADSL working and can access the internet from wired LAN connections, but I can't seem to get the wireless connection working.

    I have attached a sanitised version of my current config, when I attempt to connect via wireless the SSID is not found and the WLAN "OK" light is flashing on the router.

    Also my next task will be to get the 5 fixed addresses working :twisted:
     

    Attached Files:

  2. lordanderson

    lordanderson New Member

    2
    0
    1
    Hello everyone,
    I am new to cisco devices. I change DLink router with Cisco 877w and it can't connect to the internet

    after configuring it with SDM/Cisco Configuration Assistant. please, i need help urgently. bellow are my internet seeting and my router settings.
    help Plsssssssssssssssssssssssssss

    SETTINGS FROM ISP:
    * ISP name: O2 Broadband

    * Multiplexing method: LLC-Based

    * VPI: 0

    * VCI: 101

    * Username: n/a

    * Password: n/a

    * Static IP: 188.220.69.20

    * Subnet Mask: 255.255.248.0

    * Default Gateway: 188.220.40.1

    * DNS servers: 87.194.255.154
    87.194.255.155

    * NAT: enable

    SETTINGS FROM MY CISCO 877w:

    LORD#sh run
    Building configuration...

    Current configuration : 4717 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname LORD
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    logging buffered 51200 warnings
    enable secret 5 $1$o8D7$9IfytChh0t3yJUbkq5iDp1
    !
    no aaa new-model
    !
    crypto pki trustpoint TP-self-signed-45584425
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-45584425
    revocation-check none
    rsakeypair TP-self-signed-45584425
    !
    !
    crypto pki certificate chain TP-self-signed-45584425
    certificate self-signed 01
    3082024B 308201B4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 34353538 34343235 301E170D 31303038 31373038 34363435
    5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
    2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D343535 38343432
    3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100D3B8
    B2F9D42F FE2D1865 EE760324 38B03DEA CAB8D9EE B6D4DDED 63589DCE DDFC7055
    C17F6381 1CAD9C70 0BB8C51A F7649294 448887AB 9A9E90ED A7345AD1 602449D4
    CB456F2A 4E4D3135 00931FDE 39EA5C50 B6BB7C75 CFE896C4 68BBB08E 41AC0A14
    73DCCCC9 BDC95534 FDC4FADF 4C659F8D 70CDA905 03314380 CD1F9238 9CC90203
    010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603 551D1104
    1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D 301F0603
    551D2304 18301680 142BA3D9 33302863 A253D15A C9351E50 DA414CE6 9A301D06
    03551D0E 04160414 2BA3D933 302863A2 53D15AC9 351E50DA 414CE69A 300D0609
    2A864886 F70D0101 04050003 8181006E D3A7A65B C8962F67 8BC61B8C 87147ECE
    63AA977C 91C85BF5 DFF1DA8F ACB45C69 7B1F604A DA05C913 91CDECC9 2A9C21FC
    468F84A2 6A339062 C6F25FFE 843D074B FBFD79D3 C72074D1 51288168 E4E0342B
    93E2A857 36D4D2A1 75E97992 72CC9968 1E70812E 0175C445 9A825A90 4F50D2EC
    5B033F9B 61CA442B 89D31E2F BADEBF
    quit
    dot11 syslog
    ip source-route
    !
    !
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool sdm-pool
    import all
    network 10.10.10.0 255.255.255.248
    default-router 10.10.10.1
    lease 0 2
    !
    !
    ip cef
    no ip domain lookup
    ip domain name lordanderson.com
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    username lord privilege 15 secret 5 $1$Ha6F$NxC/xCQCKDGQZH58k8UhY.
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    ip address 188.220.69.20 255.255.248.0
    pvc 0/101
    encapsulation aal5mux ip
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    shutdown
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    station-role root
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    interface Vlan2
    no ip address
    bridge-group 2
    !
    interface Vlan83
    no ip address
    bridge-group 83
    !
    interface Vlan99
    no ip address
    bridge-group 99
    !
    interface BVI1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 10.10.10.1 255.255.255.248
    ip tcp adjust-mss 1452
    !
    interface BVI2
    no ip address
    !
    interface BVI83
    no ip address
    !
    interface BVI99
    no ip address
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 188.220.40.1
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    !
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 2 protocol ieee
    bridge 2 route ip
    bridge 83 protocol ieee
    bridge 83 route ip
    bridge 99 protocol ieee
    bridge 99 route ip
    banner login ^C
    -----------------------------------------------------------------------

    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    no modem enable
    speed 19200
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

    LORD#
     
  3. ThomasMc

    ThomasMc Gigabyte Poster

    1,507
    49
    111
    Lol i should have read it properly lol


    here is the config I done for the Be* boys a while back this should be the same for o2


    Code:
    Current configuration : 4371 bytes 
    ! 
    version 12.4 
    no service pad 
    service timestamps debug datetime msec 
    service timestamps log datetime msec 
    no service password-encryption 
    ! 
    hostname yourname 
    ! 
    boot-start-marker 
    boot-end-marker 
    ! 
    logging buffered 51200 warnings 
    ! 
    no aaa new-model 
    ! 
    crypto pki trustpoint TP-self-signed-3405779073 
     enrollment selfsigned 
     subject-name cn=IOS-Self-Signed-Certificate-3405779073 
     revocation-check none 
     rsakeypair TP-self-signed-3405779073 
    ! 
    ! 
    crypto pki certificate chain TP-self-signed-3405779073 
     certificate self-signed 01 
      <removed self signed cert> 
         quit 
    dot11 syslog 
    ip cef 
    ! 
    ! 
    no ip dhcp use vrf connected 
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 10.10.10.51 10.10.10.254 
    ! 
    ip dhcp pool vlan1pool 
       import all 
       network 10.10.10.0 255.255.255.0 
       dns-server 209.67.220.220 209.67.222.222 
       default-router 10.10.10.1 
    ! 
    ! 
    ip domain name yourdomain.com 
    ip name-server 209.67.220.220 
    ip name-server 209.67.222.222 
    ! 
    multilink bundle-name authenticated 
    ! 
    ! 
    username admin privilege 15 secret 5 $1$5PMM$ejZAwoC2N5FyLwmZe5Ztl0 
    ! 
    ! 
    archive 
     log config 
      hidekeys 
    ! 
    ! 
    ! 
    ! 
    ! 
    interface ATM0 
     no ip address 
     no atm ilmi-keepalive 
     dsl operating-mode auto 
    ! 
    interface ATM0.1 point-to-point 
     ip address <static ip> <subnetmask> 
     ip nat outside 
     ip virtual-reassembly 
     atm route-bridged ip 
     pvc 0/101 
      oam-pvc manage 
      encapsulation aal5snap 
     ! 
    ! 
    interface FastEthernet0 
    ! 
    interface FastEthernet1 
    ! 
    interface FastEthernet2 
    ! 
    interface FastEthernet3 
    ! 
    interface Vlan1 
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$ 
     ip address 10.10.10.1 255.255.255.0 
     ip nat inside 
     ip virtual-reassembly 
     ip tcp adjust-mss 1452 
    ! 
    ip forward-protocol nd 
    ip route 0.0.0.0 0.0.0.0 <Be* gateway ip> 
    ! 
    ! 
    ip http server 
    ip http access-class 23 
    ip http authentication local 
    ip http secure-server 
    ip http timeout-policy idle 60 life 86400 requests 10000 
    ip nat inside source list 1 interface ATM0.1 overload 
    ! 
    access-list 1 remark INSIDE_IF=Vlan1 
    access-list 1 remark SDM_ACL Category=2 
    access-list 1 permit 10.10.10.0 0.0.0.7 
    no cdp run 
    ! 
    ! 
    ! 
    ! 
    control-plane 
    ! 
    banner login ^C 
    ----------------------------------------------------------------------- 
    Cisco Router and Security Device Manager (SDM) is installed on this device. 
    This feature requires the one-time use of the username "cisco" 
    with the password "cisco". The default username and password have a privilege level of 15. 
    
    Please change these publicly known initial credentials using SDM or the IOS CLI. 
    Here are the Cisco IOS commands. 
    
    username <myuser>  privilege 15 secret 0 <mypassword> 
    no username cisco 
    
    Replace <myuser> and <mypassword> with the username and password you want to use. 
    
    For more information about SDM please follow the instructions in the QUICK START 
    GUIDE for your router or go to http://www.cisco.com/go/sdm 
    ----------------------------------------------------------------------- 
    ^C 
    ! 
    line con 0 
     login local 
     no modem enable 
    line aux 0 
    line vty 0 4 
     privilege level 15 
     login local 
     transport input telnet ssh 
    ! 
    scheduler max-task-time 5000 
    end 
    
    Username: admin
    Password: password
     
    Last edited: Aug 18, 2010
    Certifications: MCDST|FtOCC
    WIP: MCSA(70-270|70-290|70-291)
  4. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    I created a post for real life Cisco 877 Wireless configuration examples which can be found http://www.certforums.co.uk/forums/thread40739.html

    You need to follow this thread and make sure you have everything configured correctly.

    Currently you have pretty much everything missing, do you have any experience on Cisco equipment?
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5

Share This Page

Loading...