1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CISCO 876 WAN link

Discussion in 'Networks' started by Kristian Mattocks, Sep 9, 2013.

  1. Kristian Mattocks

    Kristian Mattocks New Member

    1
    0
    6
    Hi all, i've tried everything i can think of to get my router to connect to the internet and it's not working, i tried another one i found online too, i'm thinking the interface might be broken as it shows line protocol down, my talktalk router works fine but i want to use this one as i can use it to study CCNA.

    I tried two different configs with no luck, any help would be great.

    ATM0.1 is initializing, line protocol is down
    Hardware is MPC ATMSAR (with Alcatel ADSL Module)
    MTU 4470 bytes, BW 4608 Kbit, DLY 80 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ATM
    0 packets input, 0 bytes
    0 packets output, 0 bytes
    0 OAM cells input, 0 OAM cells output
    AAL5 CRC errors : 0
    AAL5 SAR Timeouts : 0
    AAL5 Oversized SDUs : 0
    2220563832 packets input, 2220035864 bytes
    2220563880 packets output, 2147724396 bytes
    Last clearing of "show interface" counters never

    Gateway#show int dialer 0
    Dialer0 is up (spoofing), line protocol is up (spoofing)
    Hardware is Unknown
    Description: Outside Interface
    Internet address will be negotiated using IPCP
    MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 1 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 00:19:48
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 42 kilobits/sec
    30 second input rate 0 bits/sec, 0 packets/sec
    30 second output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    0 packets output, 0 byte



    Gateway#sh ip int brief
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0 unassigned YES unset up up
    FastEthernet1 unassigned YES unset up down
    FastEthernet2 unassigned YES unset up down
    FastEthernet3 unassigned YES unset up down
    BRI0 unassigned YES NVRAM administratively down down
    BRI0:1 unassigned YES unset administratively down down
    BRI0:2 unassigned YES unset administratively down down
    ATM0 unassigned YES manual initializing down
    ATM0.1 unassigned YES unset initializing down
    Vlan1 192.168.1.48 YES NVRAM up up
    NVI0 unassigned NO unset up up
    Dialer0 unassigned YES NVRAM up up
    Virtual-Access1 unassigned YES unset up up


    Gateway#sh run


    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat outside
    ip virtual-reassembly
    load-interval 30
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode adsl2+
    dsl lom 250
    hold-queue 224 in
    !
    interface ATM0.1 point-to-point
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    no snmp trap link-status
    pvc 0/38
    vbr-nrt 756 756 1
    tx-ring-limit 3
    encapsulation aal5mux ppp dialer
    dialer pool-member 1


    interface Vlan1
    ip address 192.168.1.48 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Dialer0
    description Outside Interface
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1432
    ip flow ingress
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip tcp adjust-mss 1452
    load-interval 30
    dialer pool 1
    dialer-group 2
    no cdp enable
    ppp max-bad-auth 3
    ppp lcp predictive
    ppp lcp delay 1
    ppp authentication chap pap callin
    ppp chap hostname xxxxxxxx at talktalk dot net
    ppp chap password 0 xxxxxxx
    ppp pap sent-username xxxxxx at talktalk dot net password 0 xxxxxxxxx
    ppp ipcp predictive
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0


    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 1 permit 0.0.0.0 255.255.255.0
    dialer-list 1 protocol ip permit




    Gateway#sh startup-config


    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    ip nat outside
    ip virtual-reassembly
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto


    interface Vlan1
    ip address 192.168.1.48 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1432
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap
    ppp chap hostname xxxxx at talktalk dot net
    ppp chap password 0 xxxxx
    ppp pap sent-username 0 xxxxxx at talktalk dot net password 0 xxxxxxxx
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
     

Share This Page

Loading...