1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CCNA Lab Ready To Start Studying!

Discussion in 'Routing & Switching' started by craigie, Aug 22, 2009.

  1. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Had a couple of days off after passing the CCENT.

    Just been cracking away this morning and have configured this template for the CCNA ICND2.

    Everything can ping everything else as I have setup RIPv2 at the moment. Will change this as I learn the configuration for EIGRP and OSPF etc.

    - 4 x Switches using 3 x VLAN's
    - 4 x Routers
    - 2 x Servers
    - 12 x PC's
    - 1 x WAN

    Looking forward to this one, it's going to be fun 8)

    [​IMG]
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  2. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    Sweet, seems like you're ready to rumble :)

    -ken
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip
  3. Bonneville

    Bonneville Bit Poster

    30
    0
    12
    I'd setup more WAN links if possible in order to practice PPP and Frame Relay. For Frame Relay I used one router as a Frame Switch and three others as spokes. This scenario may be useful to practice creating subinterfaces and 'seeing the effects of split-horizon' issues when using routing protocols.
     
    Certifications: MCSE, CCNA
    WIP: CCNA Security, CCNP
  4. jk2447

    jk2447 Petabyte Poster Moderator

    5,481
    352
    249
    Go Craigie, you da man :D
     
    Certifications: BSc (Hons), HND IT, HND Computing, ITIL-F, MBCS CITP, MCP (270,290,291,293,294,298,299,410,411,412) MCTS (401,620,624,652) MCSA:Security, MCSE: Security, Security+, CPTS, VCP4, CCA (XenApp6.5), MCSA 2012, VCP5, VCP6-NV
  5. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Good idea chap, will make some adjuments.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  6. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Craigie what cisco kit are you using?
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  7. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Packet Tracer 5.1
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  8. Bonneville

    Bonneville Bit Poster

    30
    0
    12
    Just Packet Tracer? I used it to practice certain stuff. Practising Frame Relay may be a problem as the IOSs used are not fully functional. I used the following as well:

    2610 * 2
    2621 * 1
    2610XM * 1
    2611XM * 1
    2620 * 1
    2509 Access server
    2950 * 3
    3550 * 1
    1900 * 1
    2900XL * 1
    WIC-2T * 4
    WIC-1T * 7
    NM4AS * 1
    NetGear 8 port hub * 1
    Cables galore
     
    Certifications: MCSE, CCNA
    WIP: CCNA Security, CCNP
  9. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Have to have a dig around at work to see what we have, I know we have 6 or so PIX's kickin' around.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  10. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Update!

    Just created 3 x VLAN's using VTP across 3 Switches using 'Router on a Stick'.

    Ensuring that Trunks are configured using Domain Names, Password and that I have only one VTP Server.

    Right onto Spanning Tree Protocol 8)
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  11. Qs

    Qs Semi-Honorary Member Gold Member

    3,081
    70
    171
    Fun is a relative term :wink:

    Glad you're enjoying it matey. :)

    Qs
     
    Certifications: MCT, MCSE: Private Cloud, MCSA (2008), MCITP: EA, MCITP: SA, MCSE: 2003, MCSA: 2003, MCITP: EDA7, MCITP: EDST7, MCITP: EST Vista, MCTS: Exh 2010, MCTS:ServerVirt, MCTS: SCCM07 & SCCM2012, MCTS: SCOM07, MCTS: Win7Conf, MCTS: VistaConf, MCDST, MCP, MBCS, HND: Applied IT, ITIL v3: Foundation, CCA
  12. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Just finished with VLAN's and VTP as I stated earlier, my lab has now been modified as I will soon be implementing Spanning Tree.

    I have posted the running config of NLR01 which is the 'router on a stick' and also NLS01 which is the switch running VTP.

    [​IMG]
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  13. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    NetLab Router 1 Running Config

    version 12.4
    service password-encryption
    !
    hostname NLR01
    !
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    !
    !
    !
    username craig password 7 082B494208115342
    !
    ip ssh version 1
    no ip domain-lookup
    ip domain-name netlab.com
    !
    !
    interface FastEthernet0/0
    ip address 10.1.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 10.1.10.1 255.255.255.0
    !
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 10.1.20.1 255.255.255.0
    !
    interface FastEthernet0/0.30
    encapsulation dot1Q 30
    ip address 10.1.30.1 255.255.255.0
    !
    interface FastEthernet0/1
    ip address 10.2.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    !
    interface Serial0/1/0
    no ip address
    !
    interface FastEthernet1/0
    no ip address
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 10.0.0.0
    !
    ip classless
    ip route 10.2.1.0 255.255.255.0 10.2.1.2
    !
    !
    !
    !
    !
    banner motd ^C##### No Unauthorised Access #####^C
    line con 0
    password 7 082B494208115342
    login
    line vty 0 4
    password 7 082B494208115342
    login
    transport input ssh
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  14. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    NetLab Switch 1 Running Config (VTP Server)

    version 12.2
    service password-encryption
    !
    hostname NLS01
    !
    enable secret 5 $1$mERr$IQQ/l9a/2Q9O1hJKk/cKB0
    !
    no ip domain-lookup
    !
    !
    interface FastEthernet0/1
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/2
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/5
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/7
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/8
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/9
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/10
    switchport access vlan 30
    switchport mode access
    !
    interface FastEthernet0/11
    switchport access vlan 30
    switchport mode access
    !
    interface FastEthernet0/12
    switchport access vlan 30
    switchport mode access
    !
    interface FastEthernet0/13
    switchport access vlan 30
    switchport mode access
    !
    interface FastEthernet0/14
    switchport access vlan 30
    switchport mode access
    !
    interface FastEthernet0/15
    switchport mode access
    !
    interface FastEthernet0/16
    switchport mode access
    !
    interface FastEthernet0/17
    switchport mode access
    !
    interface FastEthernet0/18
    switchport mode access
    !
    interface FastEthernet0/19
    switchport mode access
    !
    interface FastEthernet0/20
    switchport mode access
    !
    interface FastEthernet0/21
    switchport mode access
    !
    interface FastEthernet0/22
    switchport mode access
    !
    interface FastEthernet0/23
    switchport mode access
    !
    interface FastEthernet0/24
    switchport mode trunk
    !
    interface GigabitEthernet1/1
    switchport mode trunk
    !
    interface GigabitEthernet1/2
    switchport mode trunk
    !
    interface Vlan1
    ip address 10.1.1.2 255.255.255.0
    !
    ip default-gateway 10.1.1.1
    !
    banner motd ^C##### No Unauthorised Access #####^C
    line con 0
    password 7 082B494208115342
    login
    !
    line vty 0 4
    password 7 082B494208115342
    login
    line vty 5 15
    password 7 082B494208115342
    login
    !
    !
    end
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  15. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Just put in place Basic Spanning Tree with NLS01 as the Root Bridge.

    Took out a couple of links and watched the badboy renegotiaite over the redundant links.

    Changed the primary and secondary and played about with increasing and decreasing Switch priority.

    This is now becoming a bit of blog :D
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  16. oush

    oush Byte Poster

    103
    0
    21
    looks ok, but i see one problem.. you have a single point of failure!! NLR01! Have you played with load balancing yet and HSRP?
     
    Certifications: MCITP: EA, Linux+, CCNA, CCDA
    WIP: CCIP
  17. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Not got to that part yet, only on Chapter 3 of the ICND2.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  18. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Don't think that is covered in the CCNA mate.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  19. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Just a quick update on what I have been upto.

    Finished setting up RPVST and have configured Port Fast as well.

    Then rebuilt VTP, all VLAN's, Router On Stick, RPVST and Port Fast and tested.

    Spent some time going back over Troubleshooting areas such as:

    - Swtichport Security
    - CDP Neighbours
    - VLAN's & Trunking
    - VTP
    - Spanning Tree
    - Expected Network Behaviour

    Will be moving back onto Static and Connected Routes later this weekend which is Chapter 4 :D
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  20. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Just thought I would update this and let you know that I'm deep inside Route Summarization and about to head into OSPF.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5

Share This Page

Loading...