1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot load profile

Discussion in 'Networks' started by JonnyMX, Jan 3, 2006.

  1. JonnyMX

    JonnyMX Petabyte Poster

    5,239
    211
    236
    Has anyone got any ideas on this one?

    I've got a user on a network having some problems logging on.
    There are two domain controllers and everything looks OK. Users have roaming profiles which are stored on a server.

    One user cannot log on to their machine, a dialogue box reports that 'Windows cannot log you on as your profile cannot be loaded'.

    I can't see how it can be the mechine/network connection as other users can log on to the domain using that machine.

    I don't think it can be the profile either as the user can log onto another machine fine.

    There is plenty of free disk space and the profile isn't abnormally large.

    Google is struggling with this one...
    Any help would be much appreciated!
     
    Certifications: MCT, MCTS, i-Net+, CIW CI, Prince2, MSP, MCSD
  2. _omni_

    _omni_ Megabyte Poster

    647
    10
    62
    has the user been able to log on before with that profile?
     
    Certifications: MCSE 2003, MCSA:M
  3. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Does this person log on to the same computer all of the time?

    Are there any security policies applied on the system that prevent the system from using a cached profile?

    Have you tried deleting the cached profile?

    I'm assuming that you've verified that the users profile paths are correct and that permissions are ok?
     
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Is there a copy of the users profile on the PC from a previous time they logged on? If so delete it and try logging on again.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  5. JonnyMX

    JonnyMX Petabyte Poster

    5,239
    211
    236
    Yes, all the time until last week.
     
    Certifications: MCT, MCTS, i-Net+, CIW CI, Prince2, MSP, MCSD
  6. JonnyMX

    JonnyMX Petabyte Poster

    5,239
    211
    236
    Yes.

    No, doesn't seem to be.

    No...

    Yes, all fine.

    Thanks for all your replies, I'll check out the cached profile.
     
    Certifications: MCT, MCTS, i-Net+, CIW CI, Prince2, MSP, MCSD
  7. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  8. JonnyMX

    JonnyMX Petabyte Poster

    5,239
    211
    236
    Thanks for that.
    I didn't see how the profile could be corrupt as it loads on the other machines in the office.

    I changed the profile last night on the affected machine form roaming to local and it worked fine.
    I then changed it back to roaming and it still worked so we'll see what happens.

    Oddly enough, if you scroll down on the error message it says REASON: Space, the disk is full. There is about 45GB free space on the disk, so that can't be right can it?
     
    Certifications: MCT, MCTS, i-Net+, CIW CI, Prince2, MSP, MCSD
  9. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    We get this all the time. You've got to delete the cached profile on the PC. The local profile somehow gets corrupted when the user logs off and the profile is copied back to the server.
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................

Share This Page

Loading...