1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BT Yahoo Internet connection issue

Discussion in 'Networks' started by philbenson, Dec 18, 2008.

  1. philbenson

    philbenson Byte Poster

    208
    1
    20
    A friend of mine has recently been given some "support" by those from foreign parts when his email stopped working.

    Following the call, his email half worked, but other software on his PC - including Word - stopped working. Each time he tried to load a Word document, the initial Word splash screen would come up and then nothing.

    I identified that his AV software (BT Yahoo provided) was preventing Word from loading completely. So I uninstalled it as part of the BT Yahoo Applications and after an approx 30 minute wait, Word starting loading normally.

    Trouble is that the custom BT Yahoo browser has been uninstalled as well, and this seems to be necessary to browse the Internet. Internet Explorer simply shows a "page cannot be displayed" message.

    There are no proxy server settings, and TCP/IP is set to DHCP. Windows is picking up TCP/IP settings from the Voyager router.

    I'm sure there must be others out there who use the BY Yahoo service and of those, anyone know how I can get Internet Explorer to work with this service. Would one of the public DNS server addresses (e.g. 208.67.222.222 work)?
     
    Certifications: MCP, MCP+I, MCSE, MCSA, MCTS
    WIP: CCNA(?)
  2. mattstevenson

    mattstevenson Byte Poster

    214
    6
    44
    I'm not aware of any necessity to use BT's 'own' browser. Have you tried restarting the router? Also, in the 'Internet Options' in the Control Panel, in the Connections tab - is it set to do anything other than 'Never Dial a Connection'? If so, I'd change it. Also, you might want to try ticking the 'Automatically Detect Settings' in the 'LAN Settings' area.

    With regard to OpenDNS, yes it'd work. What you might want to do is try to get into the router config page - by typing in the 'Default Gateway' IP address shown in your network connection settings - check that it's properly connected to the Internet, and experiment with using the OpenDNS address instead of the one assigned by BT.

    Edit: My apologies, I didn't check your current certs before I typed the response. I'll leave it as is nonetheless for future Googlers.
     
    Certifications: Triple A+. Network+, CCENT
    WIP: MCP, ICND2, Sec+
  3. dales

    dales Gigabyte Poster

    1,997
    46
    97
    I also had a friend how has this software installed and its horrible, it seems to be tied to IE and uninstalling it also borked up their connections.
    Its definately not required and god knows what that "tech support"(chortle) guy told your chappie to do to break word and the AV. Have you actually tried doing a ping/nslookup to the public dns servers the router is getting.

    Also is there a firewall either software/hardware that has been set to block the dns udp port?

    Also as Matt says the opendns servers work a treat if you having real trouble but it might be worth making sure that you can actually ping the internet (obviously dns names are not working at the mo) by IP's first.

    I suppose it may also be spyware/viri installed on the machine stopping this from working, which maybe why the current av went abit screwy. Suggested products would be clamwin antivirus and a combo of adaware and spybot and ccleaner for spyware and junk removal.
     
    Certifications: vExpert 2014+2015+2016,VCP-DT,CCE-V, CCE-AD, CCP-AD, CCEE, CCAA XenApp, CCA Netscaler, XenApp 6.5, XenDesktop 5 & Xenserver 6,VCP3+5,VTSP,MCSA MCDST MCP A+ ITIL F
    WIP: Nothing

Share This Page

Loading...