1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Basic frame relay not working =[

Discussion in 'Routing & Switching' started by vish112, Jun 3, 2010.

  1. vish112

    vish112 New Member

    6
    0
    16
    Basically
    i am following a lab and when it comes to config the frame relay switch router
    everything stays as down / down !

    basically the FRS is in the centre
    has 8 serial outs but im only using 4
    1 to R1
    1 to R2
    1 to R3
    1 to R4
    the routers them selves are connected to switches and can all ping eachother on the fast eth interfaces

    the basic config on the FRS is

    hostname FRS
    !
    frame-relay switching

    interface Serial1/1
    no ip address
    encapsulation frame-relay
    clock rate 64000
    frame-relay intf-type dce
    frame-relay route 102 interface Serial1/2 201
    frame-relay route 103 interface Serial1/3 301
    frame-relay route 104 interface Serial1/4 401
    !
    interface Serial1/2
    no ip address
    encapsulation frame-relay
    clock rate 64000
    frame-relay intf-type dce
    frame-relay route 201 interface Serial1/1 102
    frame-relay route 203 interface Serial1/3 302
    !
    interface Serial1/3
    no ip address
    encapsulation frame-relay
    clock rate 64000
    frame-relay intf-type dce
    frame-relay route 301 interface Serial1/1 103
    frame-relay route 302 interface Serial1/2 203
    !
    interface Serial1/4
    no ip address
    encapsulation frame-relay
    clock rate 64000
    frame-relay intf-type dce
    frame-relay route 401 interface Serial1/1 104


    and according to the lab
    all the info needed on the connected router
    is

    interface (whatever serial port it is connected to)
    ip address x.x.x.x y.y.y.y
    encapsulation frame-relay
    no shut

    but even so when i do that it still shows as down/down on both sides

    this is a extract of one of the show conf's on a router

    !
    interface Serial1/0
    ip address 10.0.123.2 255.255.255.0
    encapsulation frame-relay
    frame-relay lmi-type cisco
    !



    any ideas why its not working ?
    ive attached the network physical and logical diagram

    and yes the dce-dte cables are the right way round :P

    thanks !
     

    Attached Files:

    Last edited: Jun 4, 2010
    Certifications: A+ , N+ , MCITP , Citrix Xenapp 5 , Vcp,
    WIP: CCIE
  2. Spice_Weasel

    Spice_Weasel Kilobyte Poster

    254
    45
    45
    Hi vish112,

    Since it shows down/down on both sides I suggest temporarily configuring it as a standard serial connection to confirm there are no problems with the interfaces or cabling. Also, you can do a loopback test to check the serial ports. Assuming that there are no problems with the cabling/interface then configure the frame relay again and check the status with "show frame route" and "show frame pvc".

    Here is a good introduction to configuring frame relay:

    http://www.cisco.com/en/US/tech/tk713/tk237/technologies_tech_note09186a008014f8a7.shtml#topic7

    Spice_Weasel
     
    Certifications: CCNA, CCNP, CCIP, JNCIA-ER, JNCIS-ER,MCP
    WIP: CCIE

Share This Page

Loading...