1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Acer Aspire 1640Z Wireless problem

Discussion in 'Wireless' started by Boycie, Jan 25, 2007.

  1. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Unable to get the wireless working on this XP Pro laptop.

    Using the official Intel Driver (9.0.4.27 - 07/11/2006), according to Device manager it is working correctly but refuses to bring the LED on the front of the machine - XP says it is ready but cannot see any networks.

    Been on the Acer website and tried the utilities but still won't work.

    According to the Intel identifier, the wireless unit is Intel® PRO/Wireless 2915ABG Network Connection , but XP displays it as a 2200BG.
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  2. C_Eagle

    C_Eagle Byte Poster

    147
    0
    38
    The 2200 is a brand new card. Been shipping them with the T43's at my place for 3 months.

    The intel driver direct from intel is usually pretty good at finding and installing the driver for the correct hardware.

    Use this tool to pin point which card you have:-

    http://support.intel.com/support/wireless/wlan/sb/cs-005905.htm
     
    Certifications: A+, MCP, MCDST, 70-270
    WIP: MCSA 70-290
  3. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    Boyce, are you sure you haven't disabled the wi-fi by pressing a button on the laptop? I've made that mistake before because I assumed if I physically disabled the wi-fi, it wouldn't show up in Device Manager. I was wrong...:cry:
     
    Certifications: A+, Network+
    WIP: 70-270
  4. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    C- Thanks, i did try that utility and installed the driver it suggested and according to XP it was all ready.

    Baba - No, it was showing as *enabled*.

    It is now working, and after some playing it will only work with the Acer network management software/driver.

    Thanks for the input :thumbleft
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  5. Bo Aphran

    Bo Aphran New Member

    1
    0
    1
    Hi,

    I am having the exact same problem. I feel like I've tried everything, nothing helps. Could you please tell me how you did to get it working in a little bit more detail? :eek:
     

Share This Page

Loading...