1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem A few issues with vmware server any help?

Discussion in 'Virtual Computing' started by greenbrucelee, Jan 18, 2011.

  1. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    I havent had much sleep over the last day or so because of work and cant seem to think straight but I just installed vmware server and I can't get it to use my host machines connection to the internet nor can I get server 2003 to use the internet either.

    Am I supposed to use bridged, NAT or host for the virtual machine to use the internet? and am I right in thinking the server should use the setting so I can connect to the internet? my brain is pretty smashed at the minute
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  2. gosh1976

    gosh1976 Kilobyte Poster

    337
    18
    35
    I've used VMware player quite a bit (I assume the settings are similar) and I do believe I have used both NAT and Bridged to get internet access. If NAT is in use and you want a static ip address you can do an ipconfig and figure out what ip range vmware is giving out and then give windows server an ip in that range. If bridged is in use just give the VM an ip in the same range as the host machine. This is probably not the right way but I'm pretty sure both ways have worked for me.
     
    Certifications: A+, Net+, MCDST, CCENT, MCTS: Win 7 Configuring, CCNA
  3. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    cheers will try that now.
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?

Share This Page

Loading...