1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wins Issue

Discussion in 'Networks' started by Try, Nov 18, 2005.

  1. Try

    Try Bit Poster

    27
    1
    18
    Hello peeps,

    got a bit of a problem with my wins test server and was wondering if you could help.
    the problem is simple but wierd :blink
    My WINS server was working properly for the last couple of months then suddenly stopped ! with the error “the wins server cannot be located” had to reinstall it which is fine by me as it is a test environment .. but if it wasn’t ? I have checked everywhere.. cannot find an answer to this.. is it just one of those things that you have to live with if you use windows?


    Any help would be appreciated guys.

    Regards
    AE
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,205
    135
    199
    When you say you had to re-install it how did you do this?

    I mean did you re-install Windows, or just the WINS component?
     
  3. Try

    Try Bit Poster

    27
    1
    18
    :biggrin just the wins comp
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  4. AJ

    AJ 01000001 01100100 01101101 01101001 01101110 Administrator

    6,864
    147
    221
    Sorry m8 but do you mean the whole OS that the WINS server was running on or just the WINS part of the server?
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Breathing in and out, but not out and in, that's just wrong
  5. Try

    Try Bit Poster

    27
    1
    18
    I just re-installed the wins server, the OS itself is fine.
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  6. AJ

    AJ 01000001 01100100 01101101 01101001 01101110 Administrator

    6,864
    147
    221
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Breathing in and out, but not out and in, that's just wrong
  7. Try

    Try Bit Poster

    27
    1
    18
    The link is great, but the service did not want to restart ...and was istuck in an updating state....
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  8. AJ

    AJ 01000001 01100100 01101101 01101001 01101110 Administrator

    6,864
    147
    221
    Was there anything in the event log ??
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Breathing in and out, but not out and in, that's just wrong
  9. Try

    Try Bit Poster

    27
    1
    18
    Nope. Sorry AJ I know that I am not giving enough info.. but that’s only because there’s any to give.. weird.
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  10. AJ

    AJ 01000001 01100100 01101101 01101001 01101110 Administrator

    6,864
    147
    221
    How many WINS servers are there ?
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Breathing in and out, but not out and in, that's just wrong
  11. Try

    Try Bit Poster

    27
    1
    18
    Just one as it is only a small test network .
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  12. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,874
    173
    256
    Have you re-booted the server?
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  13. Try

    Try Bit Poster

    27
    1
    18
    Yes I have.
     
    Certifications: N+ MCP 210-215
    WIP: MCSA
  14. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,874
    173
    256
    Did you follow the following steps as out lined in AJ's link...

    Note; just the contents, not the whole folder :biggrin

    And then try to start the Wins service!

    You could give us a more detailed idea of what you do, so that we don't have to ask you the obvious things.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)

Share This Page

Loading...