1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vista question

Discussion in 'Software' started by Rob1234, Nov 3, 2008.

  1. Rob1234

    Rob1234 Megabyte Poster

    In Outlook when you open an attachment you option ‘always ask before…’ I can untick it, but a user gets the same dialog box but the option is greyed out. Permission?
    Certifications: A few.
  2. Qs

    Qs Semi-Honorary Member Gold Member

    Eurg - my brain hurt reading that. Grammar is friendly and will not hurt you! :p

    Here's a solution:-

    Open Outlook as an Administrator.

    For each of the file types you don't want to be prompted for try and open an attachment and untick the box. Future users shouldn't then be prompted when opening Outlook attachments of that type.

    Certifications: MCT, MCSE: Private Cloud, MCSA (2008), MCITP: EA, MCITP: SA, MCSE: 2003, MCSA: 2003, MCITP: EDA7, MCITP: EDST7, MCITP: EST Vista, MCTS: Exh 2010, MCTS:ServerVirt, MCTS: SCCM07 & SCCM2012, MCTS: SCOM07, MCTS: Win7Conf, MCTS: VistaConf, MCDST, MCP, MBCS, HND: Applied IT, ITIL v3: Foundation, CCA

Share This Page