1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vista Home Basic Problem

Discussion in 'Software' started by steve_p1981, May 1, 2012.

  1. steve_p1981

    steve_p1981 Byte Poster

    OK now i know that the choice of OS isn't very good (it was bought when i wasn't looking years ago lol)
    The machine in question had just done an update and decided to stop running ANY programs and not allowing system restore / file copying so i reset it to factory settings and re installed everything.

    It all has gone well but there is one program that no matter how i try, i wont run. Well, I say that but it is apparently running in the process list but not the application list of task manager. It won't close if you select end process either.

    This is on a networked EPOS program and it was running fine on this machine before it all went pete tong. The vendor can't figure out whats wrong, I've tried runing it in compatibility mode, as administrator etc. I've even checked the server to make sure the machine allows the vista machine access and it does. It works fine on ALL the other machines too.

    Any ideas?
    Certifications: A+ 220-701 and 220-702
    WIP: none at current but poss 70-680 soon
  2. dales

    dales Terabyte Poster

    Probably the first thing I would try in this instance is change the permissions of the applications directory so if you installed app1 into c:\programfiles\app1 then change the app1 folder permissions to grant users full control to start with, reboot and see if that gets it going. if it does you can wheel in the perms to modify or something a little more sensible.

    If the Company who made the software can't figure it out though it might be just as well to format it and start again if that doesn't work, but vista basic probably wont be officially supported by the company.
    Certifications: vExpert 2014+2015+2016,VCP-DT,CCE-V, CCE-AD, CCP-AD, CCEE, CCAA XenApp, CCA Netscaler, XenApp 6.5, XenDesktop 5 & Xenserver 6,VCP3+5,VTSP,MCSA MCDST MCP A+ ITIL F
    WIP: Nothing
  3. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    Is Vista fully patched up mate? ...including service packs...
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Office 365, Server 2016, CEH
  4. Simonvm

    Simonvm Kilobyte Poster

    Whenever I encounter strange application behaviour I usually turn to procmon

    Process Monitor

    If you filter it down you can usually find where the application is hanging or what it was trying to do before failing :)

    You'll probably find some howto's on youtube too...
    Last edited: May 1, 2012
    Certifications: MCITP: EST, MCDST, MCTS, A+, N+, CCNP, CCNA Wireless
  5. steve_p1981

    steve_p1981 Byte Poster

    i've checked the permissions and it's all up to date, the pc was formated on saturday as it started playing up after an update and would run any programs. I'll have a look at the process monitor as suggested and see what happens.
    Certifications: A+ 220-701 and 220-702
    WIP: none at current but poss 70-680 soon
  6. steve_p1981

    steve_p1981 Byte Poster

    ok i ran the process monitor and got an error saying the directory is invalid! even when run as admin is says the same. i think this PC is FUBAR! i should just install XP and be done with it lol
    Certifications: A+ 220-701 and 220-702
    WIP: none at current but poss 70-680 soon

Share This Page