1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem unable to see 'new' wireless networks

Discussion in 'Wireless' started by gledhillda, Jul 2, 2010.

  1. gledhillda

    gledhillda New Member

    HI I recently starting getting this well known message when trying to view wireless networks on a sony viao (vgn-cr22oe) running xp sp-3.
    Windows cannot configure this wireless connection. If you’ve enabled another program to manage this connection use that software. If you want windows to configure start WZC service. (see article 871122 in knowledge base). The service is shown as running and startup mode automatic and of course I’ve tried restarting/stopping/rebooting etc to no avail. Also I get the same problem using a sweet usb wireless modem. Prior to this both wireless devices let me view networks, change order and properties of the connections etc.

    However I am able to connect to wireless networks that I’ve used before but not new ones. It automatically makes the connection even ones with passwords that Have been memorised by windows. If I try to view the preferred networks its just gives me the same wireless properties box which only contains the general and advanced tabs, not the wireless connections tab that I could have used to tell it to let windows manage the wireless (if that indeed is what I need to do to get around this problem. ) Feel as if I could be in a chicken and egg situation here

    I don’t knowingly have a program that could be controlling the wireles so Im not able use it. However I did upgrade the version of Vodafone mobile connect from 9.3-? to 9.4.4 a while ago and its possible that could have coincided. That version included wlan connection so it could be overriding windows’ control however it doesn’t seem to see any wlan devices in the devices screen. I have deinstalled it and rebooted and also reinstalled it again, but I still get the problem, if it is owning the device then perhaps the deinstallation didn’t clear it? I will try to find an older version of vmc to try and see if that sorts it out.

    If I do the diagnostic run (prompted by IE) it tells me again that windows isn’t managing the connection and also at the top of the log: wireless –service disabled. Note sure if that is a comment that it thinks it is or that is what it does as part of the test?

    So has anyone else had this problem?. I suspect i need to find out if the wzc service is working properly even though says its started and/or a way of telling windows to manage the wireless when the tick box isn’t available (registry key). Or any better ideas?

    Thanks dg.
  2. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    can you ping the networks?

    can you do a succesful traceroute?

    Have you changed any firewall settings?
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  3. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    does this help?
  4. sirkozz

    sirkozz Bit Poster

    Try this; re-install Vodafone connect with the WLAN option enabled, run it, disable the WLAN option, and you should be able to use WZC to search for new WLAN’s.
    Certifications: do expired ones count???
  5. gledhillda

    gledhillda New Member

    hi THANKS for all the suggestions, IN order. I cant ping or traceroute when I cant get the connection. I forgot to say that I tried with and without firewall enabled but that didn't seem to effect it.

    REgarding services I checked for any other wireles services that could conflict I couldn't see any including the dell and intel ones mentioned in the article.

    With the Vodafone software I cant see anything in there to disable wlan apart from the tick boxes in the connection settings screen which I've tried disabling. Is this what you meant or is there something else that I've missed? With installing it doesn't seem to offer the option of wlan or not the only options seem to be sms and optimisation.

    Cheers dg.
  6. sirkozz

    sirkozz Bit Poster

    Sorry not familiar with the Vodafone software, I’m in the states and use Verizon, and when I install VZ access manager it gives me the option to have the program detect both WWAN and WLAN’s.
    Certifications: do expired ones count???
  7. gledhillda

    gledhillda New Member

    HI in desperation I tried system restore, back to well before I installed the vodafone software (tried various dates), alas no luck still the same, which seems a bit odd.

  8. Notes_Bloke

    Notes_Bloke Terabyte Poster

    If you look in Device Manager, what make/model is the wireless card?

    Certifications: 70-210, 70-215, A+,N+, Security+
  9. gledhillda

    gledhillda New Member

    HI Its the intel 4965AGN which is on a sony vaio laptop running xp sp3. However I've also tried a usb wireless which also worked (called sweet dont have it here to to check exactly) with the same problem.

    I've checked the log file
    3988] 16:15:23: |||
    [3988] 16:15:23: ||| /---global:WZCCanShowBalloon (events notification) ----------------------------------------\ |||
    [3988] 16:15:23: |||| /---global:WZCDlgCanShowBalloon ---------------------------------------------------------\ ||||
    [3988] 16:15:23: ||||| /---global:WZCDlgCanShowBalloon_OnStatusChanges ---------------------------------------\ |||||
    [3988] 16:15:23: |||||| original=NCES_CONNECTED(2) normalized=NCES_CONNECTED(2), IsIpCheckingEnabled=1 ||||||
    [3988] 16:15:23: ||||||| SSID=Buddha, DomainName=, FLAGS 4000 IsPostConnectUrl=1 IsAdhoc=0 |||||||
    [3988] 16:15:23: |||||| Main window is up so forward the event ||||||
    [3988] 16:15:23: |||||| /---global:UpdateListView -----------------------------------------------------------\ ||||||
    [3988] 16:15:23: ||||||| /---CWZCQuickCfg::OnNotificationAdapterStateChange --------------------------------\ |||||||
    [3988] 16:15:23: |||||||| /---CListBoxNetworkAvailable::UpdateTheConnectedItem ----------------------------\ ||||||||
    [3988] 16:15:23: |||||||||<---global:RemoveConnectedStateFromAllItem--->----------------------------------\ |||||||||
    [3988] 16:15:23: |||||||||| List windows is disabled so not touching it ||||||||||
    [3988] 16:15:23: ||||||||| /---CListBoxNetworkAvailable::UpdateConnectedItemForSsid ----------------------\ |||||||||
    [3988] 16:15:23: |||||||||| List window is disabled so not touching it ||||||||||
    [3988] 16:15:23: ||||||||| \___CListBoxNetworkAvailable::UpdateConnectedItemForSsid_______________________/ |||||||||
    [3988] 16:15:23: |||||||| \___CListBoxNetworkAvailable::UpdateTheConnectedItem_____________________________/ ||||||||
    [3988] 16:15:23: ||||||| \___CWZCQuickCfg::OnNotificationAdapterStateChange_________________________________/ |||||||
    [3988] 16:15:23: |||||| \___global:UpdateListView____________________________________________________________/ ||||||
    [3988] 16:15:23: |||||| DO NOT SHOW THE BALLOON : VAN is up ||||||
    [3988] 16:15:23: ||||| \___global:WZCDlgCanShowBalloon_OnStatusChanges________________________________________/ |||||
    [3988] 16:15:23: |||| \___global:WZCDlgCanShowBalloon__________________________________________________________/ ||||
    [3988] 16:15:23: |||| Not showing the balloon ||||
    [3988] 16:15:23: ||| \___global:WZCCanShowBalloon (events notification)_________________________________________/ |||
    [3988] 16:15:23: |||
    [3988] 16:15:52: ||| /---CWZCQuickCfg::OnTaskRefreshList -------------------------------------------------------\ |||
    [3988] 16:15:52: |||| /---CWZCQuickCfg::OnTaskRefreshList -----------------------------------------------------\ ||||
    [3988] 16:15:52: |||||<---CListBoxNetworkAvailable::Disable--->-----------------------------------------------\ |||||
    [3988] 16:15:52: |||||| added->'Searching for wireless networks in range...' ||||||
    [3988] 16:15:52: ||||| CWZCQuickCfg ERROR:(0x6B5):from WZCRefreshInterface <<<***
    [3988] 16:15:52: The interface is unknown.

    [3988] 16:15:52: ||||| /---CWZCQuickCfg::RefreshListViewFromInternalLists ------------------------------------\ |||||
    [3988] 16:15:52: |||||| m_pHdPList(Cached PreferredList) is NULL ||||||
    [3988] 16:15:52: |||||| m_pHdVList(Cached VisibleList) is NULL ||||||
    [3988] 16:15:52: ||||||| added->'Searching for wireless networks in range...' |||||||
    [3988] 16:15:52: |||||| /---CListBoxNetworkAvailable::OnFinishRefreshingList --------------------------------\ ||||||
    [3988] 16:15:52: |||||||| added->'Windows cannot configure this wireless connection

    If you have enabled another program to manage this wireless connection,
    use that software.

    If you want Windows to configure this wireless connection, start the Wireless Zero Configuration (WZC) service. For information about starting the WZC service, see article 871122 in the Microsoft Knowledge Base on the microsoft.com Web site.'||||||||
    [3988] 16:15:52: |||||||<---CListBoxNetworkAvailable::Disable--->---- etc....
    the error code 6b5 (marked above) seems according to some articles eg http://www.wmpub.com/error1717_errorcode0x6b5.php related to the netlogon service which I noticed was stopped (how I missed it before I dont know) starting it doesn't give an error rather an informational that it started and then stopped as had nothing to do. DUnno if that is what it supposed to do. Ill have to have a look at the book later. I notice that the lass process is running btw.
  10. gledhillda

    gledhillda New Member

    HI just to let you know I resolved this problem. I had a hunch although there was nothing in the logs that I could that it could be due to missing dll's I copied all the dll's from another xpsp3 system into the system 32 directory and on reboot this problem went away. SO the connection with the vodafone software was a coincidence. And no I coudl'nt be bothered to do them one at a time so I didn't work out which dll was needed. IT would be nice if windows could be more precise with the errors messages...

    thanks for all the replies.

Share This Page