1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Routing Traffic

Discussion in 'Windows Server 2003 / 2008 / 2012 / 2016' started by nightraven, Jul 11, 2007.

  1. nightraven

    nightraven Guest

    Okay I'm putting together my lab and I'm having some routing problems. I hjave the following config:


    R02 [gateway]

    DC01 [gateway]

    I'm trying to ping from DC01 but I can't get a reply. I've tried to add the following route on R02 but I get an erro [bad argument]:

    route add -p

    Any thoughts?
  2. zimbo
    Honorary Member

    zimbo Petabyte Poster

    first of all try using the RRAS console. Second im not sure how much knowledge you have but judging from your certs you must know a lot. Have you check the routing table for R02 to see if it has an entry for R01? Again use the RRAS console ( i find it easier in the MS world then typing). Basically R02 should know that all traffic for should be forwarded to the router

    ps excuse the punt if you think im playing the clown but like i said i dont know how much you know.
    Certifications: B.Sc, MCDST & MCSA
    WIP: M.Sc - Computer Forensics
  3. Theprof

    Theprof Petabyte Poster Premium Member


    I don't know if this makes a difference or not as I never tried without it before but here it goes:

    Should there be "mask" in the command that goes something like this "route add -p mask"

    Again I don't know if it makes a difference but just a suggestion.

    Its just that at work when I am trying to troubleshoot a system remotely I usually have to add a route and I always use the method above that I mentioned.
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
  4. zebulebu

    zebulebu Terabyte Poster

    Yes, there should be a 'mask' command in there just as Prof has stated
    Certifications: A few
    WIP: None - f*** 'em
  5. nightraven

    nightraven Guest

    Thanks for the replies. It was me being stupid, the default mask should have been and not

    I also checked and the add route command can be done successfully with or without the 'mask' text.

    Thanks again guys, sometimes I just can't see the woods for the trees!

Share This Page