1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem installing server 2008

Discussion in 'Virtual and Cloud Computing' started by Boycie, Oct 10, 2010.

  1. Boycie
    Honorary Member

    Boycie Senior Beer Tester


    downloaded 32 bit edition of server 2008 from my technet subscription with view to running it within a vm although it stalls on the activation error attached. I have tried selecting not to use the key from my account and received the same error. I have also downloaded another iso from the site, although received the same results. planning to try it on a physical box, but wondered if anyone else has experienced the same problem.

    same result with vmworkstation, vmplayer and virtual pc 2007.


    Attached Files:

    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    Hi Si,

    Have you tried installing it all the way through without the key then adding it later?
  3. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    While I haven't experienced it, a few people have. Like SGUK said, enter the key later.

    See here.

    Certifications: CITP, PGDip, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: MSc in Tech Management
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    Looks like this has already been tried....
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Office 365, Server 2016, CEH
  5. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    guys - thanks for the posts.

    Up until now, i tried entering the key which produced the error above and also not entering it which results in it asking you which installation of server you want to install. although not erroring out; it went no further (and left if for a while with no further activity) after selecting windows server.

    after reading the link by ken, i left the key field empty and left the "activate online automatically" and it prompted me twice to enter the key and after selecting "no", it took me to the "choose windows edition". It worked and is now installing.

    Thanks guys!
    Last edited: Oct 10, 2010
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  6. onoski

    onoski Terabyte Poster


    I can say with confidence that I have carried out the above in the past by installing without the key and activating upon complete install. The result was success, try this and lets know if it works in this case for you as well.
    Certifications: MCSE: 2003, MCSA: 2003 Messaging, MCP, HNC BIT, ITIL Fdn V3, SDI Fdn, VCP 4 & VCP 5
    WIP: MCTS:70-236, PowerShell

Share This Page