1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem P400 on Hp blade centre

Discussion in 'Hardware' started by vlb, Jun 1, 2010.

  1. vlb

    vlb Byte Poster

    hey guys,

    been a while since i posted a problem here but this one is stumpin me.

    we have a HP blade centre filled with blades, in the centre we have one storage array and gateway...one of our guys updated the firmware on the p400 array controller and now it wont boot from the drive array.

    the disk array itself is recognised within the p400 bios options and if i boot into the HP ACU (from cd) it recognises the disc array to!!!

    im totally stumped, obviously the initial thing i tried was to roll back the firmware but it didnt help, unfortunatly he didnt make a note of the firmware version so i dont know the version that was on thwe controller previously. I have worked my way back through 2 years of firmware from HP and still no dice.

    all other options are as you would expect....set to boot from the p400 etc.

    any ideas would be apreciated, i have done all i can think of without recovering the array via backup (not even sure of it has been backed up as it is the date store for the dev teams sharepoint enviroment.
    Certifications: MCDST, MCP 70-294

Share This Page