1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no Internet!

Discussion in 'General Microsoft Certifications' started by deepdale11, Feb 22, 2006.

Click here to banish ads and support Certforums by becoming a Premium Member
  1. deepdale11

    deepdale11 Bit Poster

    Hello, can anybody help me??

    My mother in law has a xp home pc which is on broadband,but it no saying can not find server,page can not be deplayed.
    It is fully connected to broadband but no internet,I have tried everything I know but no joy.
    Can anybody help with this??


  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    How does it connect to the Internet?
    Is it by a cable that is physicaly connected to the PC, or by wireless?

    Give us as much detail about the problem as you can.

  3. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    I recently had that problem at home. My ISP's modem was assigning the wrong IP address for the secondary DNS server so I wasn't getting name to address resolution. I had to lookup the valid IP for the DNS server and put it in my computers configurations manually. All is well now.
    Certifications: A+ and Network+
  4. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    As Simon said - we need lots of detail. What have you tried? Is the PC getting a valid IP? Did you try pinging known sites by IP rather than by name? Details of the hardware etc.

    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  5. deepdale11

    deepdale11 Bit Poster

    It's connected to a thomson speedtouch modem by wire,this is showing connected and working correctly to wanadoo, who I use,but when I open internet explorer, the message is can not find page and on the bar at the top it says Can not find server!
    the computer is xp home sp2.
  6. Boycie
    Honorary Member

    Boycie Senior Beer Tester


    Ok. I believe the Speedtouch is USB or ethernet. Is the DSL light solid? You mention that "it is connected to Wanadoo". Can you use other internet protocols such as e-mail or FTP?
    Some ISP's require you to use their own web browser to surf the web, wanadoo, i am not sure about.

    From the run box (start....run) type CMD.

    in the console type ping www.google.com
    let me know what happens. If you get a reply not a "timed out" then you are hooked up but need further tinkering...
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  7. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    Has this ever worked in the past or have she never been able to connect?

    If the connection did work in the past, what has changed since then?

    Have you tried disabling all firewalls that are installed, including the XP one. Always disable security features before troubleshooting. When you get it working you can enable them again one at a time.
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  8. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    The Thomson Speedtouch modem is USB. This seems to be the modems most adsl providers give us, and to be honest is bad. I know this cuz i have got one, well had one, until i got my bt modem configured.

    Try reinstalling the drivers for the modem manually, not using the auto run wizardary on the CD.
  9. deepdale11

    deepdale11 Bit Poster

    It's USB and has working fine,I myself have moved to Belkin wireless,but I have still got the speedtouch as a back up,the reason why I have connected the speedtouch is because this computer again did not work on the internet,so I connected the speedtouch.there is only the xp firewall which is off. this computer was working fine on broadband until a month ago with AOL.I have restored the pc back to its Jan 06 but no joy.Does anything that re-stalling xp will make it work?? or do you think they may of had a power serge and has damaged the pc?

Share This Page