1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing text on dialogue buttons ...

Discussion in 'Software' started by Modey, Jul 11, 2006.

  1. Modey

    Modey Terabyte Poster

    Not come across this problem before until a few days ago. Installed a fresh copy of XP with SP2 integrated. VLK edition of XP also.

    Have had this happening on two completely diffent systems also. Certain applications when they pop up a dialogue box etc... the buttons in the box (eg Are you sure you want to exit, Yes or No). Well you can see the button outlines but the text is not there, so you can't tell for sure what you are clicking on.

    It's happening on my home system with Adobe Photoshop CS2 and also uTorrent, but nothing else thus far. It's also happening on a system I am prepping in work. Totally different video card, mobo etc.. the main link being, it's the same version of XP. (It's a fully legit MS original version of XP with a fully valid key)

    I have tried goolgling for others having the same issue and also tried the MS knowledge base, but I'm coming up empty thus far. Just wondered if any fellow techie's have come across this problem also.
    Certifications: A+, N+, MCP, MCDST, MCSA 2K3, MCTS, MOS, MTA, MCT, MCITP:EDST7, MCSA W7, Citrix CCA, ITIL Foundation
    WIP: Nada
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    Hve you tried changing the style to a classic style rather than XP's? :unsure :scratch

Share This Page