1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

logon error:

Discussion in 'Software' started by shadowwebs, Jan 25, 2013.

  1. shadowwebs

    shadowwebs Megabyte Poster

    logon error:
    the group policy client service failed the logon. access denied

    getting this on a work pc - windows 7, on domain.

    only affecting one user no matter where she tries to logon, i dont want to rename her profile yet on AD but if you can let me know if anything else can be tried as this is not just one pc it's happening on.
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  2. Grim-83

    Grim-83 Nibble Poster


    Is this posted in the right forum?

    Firstly check in the AD that she has the right to log on to the domain, her account maybe no longer valid.

    Secondly try resetting her password, she maybe typing it in wrong (if you do this make sure you check the box, forcing her to change her password after logo.
    Certifications: CompTIA A+, CompTIA Network+, MCP 70-270, 70-290, MCTS 70-680, MTA 98-365, 98-366, 98-367
  3. Rob1234

    Rob1234 Megabyte Poster

    A quick Google seems to be quite a common problem , have you googled it and tried the suggested fixes?
    Certifications: A few.
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    I noticed this error on our helpdesk when I created reports for some of our customers.The guys on the helpdesk ended up having to rebuild the machines that had the problem - they had linked some google hits and noted that the fixes did not work.

    Also one of the machines was brand new and got this problem as it was being patched up.
    Last edited: Jan 25, 2013
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Office 365, Server 2016, CEH
  5. parman05

    parman05 Byte Poster

    try removing from domain then re-adding.
    Certifications: A+, Network +, MCTS WIN7 (70-680), MCITP WIN7 (70-685), MCSA WIN7, Linux +,LPIC-1, Novell CLA 11, SUSE 11 Tech Spec, DC Tech Spec
    WIP: 70-640, 70-642, security +, CCNA
  6. GSteer

    GSteer Megabyte Poster

    The common theme in most of the MS forum posts is that it is due to a corrupted user profile.

    Log in as the admin and remove that users existing local profile, give them a new one.

    If they're using roaming profiles you might have a larger issue to resolve.
    Certifications: BSc. (Comp. Sci.), MBCS, MCP [70-290], Specialist [74-324], Security+, Network+, A+, Tea Lord: Beverage Brewmaster | Courses: LFS101x Introduction to Linux (edX)
    WIP: CCNA Routing & Switching
  7. shadowwebs

    shadowwebs Megabyte Poster

    we are indeed using roaming profiles, I did look at some of the solutions that came up on a google search but none of them were relevant to the problem for logon to a domain.

    I reset her password, cleared all the local profiles whilst logged on as local admin, no difference. I went back to the office and spoke to Networks that advised that if she is logged on anywhere else then need to wait for her to log off and then try again. She says she isn't logged on anywhere else but will check on Monday if it works now for her.

    As it's not working on any PC, and due to using roaming profiles, I renamed her roaming profile store from userid.v2 to userid.v2.old so that a new one could create but that made no difference.

    One for Monday I think unless anyone has any other ideas, as it's not going to be a single PC clean out that is needed but more back-end.
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)

Share This Page