1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Draytek Router Can Ping Pages But Not Load Them....Except Google

Discussion in 'Internet, Connectivity and Communications' started by Stuzzle, May 31, 2013.

  1. Stuzzle

    Stuzzle Byte Poster

    Hi guys,

    For the 3rd week running I find myself back trying to solve an issue we are having with one of our routers and I have scraped my barrel and exhausted any ideas I have left and was hoping to chuck this out there to see if anyone can point me in the right direction.

    In our company we have a 2nd broadband line, which we do not connect to our domain and thus use as an external testing line. It also provides the data for our wireless network which we provide to guests.

    We have a BT Business broadband line coming in to a Draytek Vigor 2830 router, which in turn has 3 Netgear wireless access points hooked into it from across the company.

    When plugged into the router directly or via wireless, web pages cannot be loaded, except for anything Google related which loads perfectly. We can ping pages fine (so shouldn't be a DNS issue) but as soon as trying to browse to them they just don't load.

    Things I have tried:
    Different laptop
    Wired vs Wireless
    Reset router
    Perform factory reset
    Firmware upgrade
    Disabled the routers firewall
    Switched the DNS to Google DNS

    Any laptops we used to test with then work fine the minute they are plugged back into our network, so shouldn't be a local firewall/AV problem.

    And that unfortunately is where I run out of ideas. Hoping someone can help :)
    Certifications: A+, MCSA: Windows 7, 70-640, 70-642
    WIP: 70-646
  2. shadowwebs

    shadowwebs Megabyte Poster

    I think it's a problem with your DNS to be honest with my gut instinct.

    You say that you can ping sites, but cannot browse to them. Unless it's a google related site, but is this when you was using Google DNS? Do you use an internet proxy, and is this configured correctly? Have you tried different browsers?

    Using your own DNS settings, try and ping and see if you get any response, then try and ping BBC - Homepage and do you get any response? ( is Google by the way)
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  3. ade1982

    ade1982 Megabyte Poster

    Not something silly like working offline being ticked or a proxy being implemented. (I have had the proxy thing happen myself)

    Presumably it affects all people in the company?
  4. Stuzzle

    Stuzzle Byte Poster

    @Shadow - Yes, whether I have my DNS set to the BT DNS or to use Google DNS it can ping bbc.co.uk or or other sites on both DNS servers. Tracert's also resolve all the way

    @ade - Yep it affects any users, laptops or mobiles

    Unfortunately for all the progress I have made over the years I still struggle to grasp the concept of a proxy. Would that be implemented at router level or client level?? :blink

    Edit: Also, cannot browse to (non Google) web pages by their IP address either
    Last edited: May 31, 2013
    Certifications: A+, MCSA: Windows 7, 70-640, 70-642
    WIP: 70-646
  5. Josiahb

    Josiahb Gigabyte Poster

    We actually had an identical issue with a client this week and it came down to......


    I'd contact BT and make sure nothing odd is going on with the account, not entirely sure how wonderfully helpful it is of BT to still let you see Google when your account is on hold but that appears to be their wonderous new approach.
    Certifications: A+, Network+, MCDST, ACA – Mac Integration 10.10
  6. Toasty

    Toasty Byte Poster

    I am with Josiahb, I have seen this before and BT have put the account on hold for non payment.
    Certifications: A+, Network+, MCDST, MCSA

Share This Page