1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Cisco wireless controller 4402 doesn't boot-help

Discussion in 'Wireless' started by madona33, Nov 6, 2009.

  1. madona33

    madona33 New Member

    Hi everyone,

    I need everone's help urgent please. I have at work one cisco wireless controller 4402 for 25 AP's (ios It's just stoped working and won't boot any more. When I use the console cable (I have to use it because I can't reach it through the network anymore) and boot it I see the messege (See attachment please)" image not found and backup image not found" . I opened the controller,checked the flash memory (put it in a card reader) and the result is the flash memory is corrupt (it should be 256 MB ind it's now only 4.21 MB). I have another one (256), I've also the ios and the configuration on the server (saved them about 2 monthes ago) but how can I install the ios on the flash memory ( as I said before I have to use the consol cable or the card reader/writer).

    Any ideas please it's really urgent (I run 23 AP's at work through this controller and now there is no wireless at work).

    Thanks a lot


    Attached Files:

  2. danielno8

    danielno8 Gigabyte Poster

    Never used one, but on a router you would change config register to boot into rommon and you can tftp the image onto the flash.

    EDIT: just looked at the pic. At the bottom i gives you further boot options - what are they?
    Last edited: Nov 6, 2009
    Certifications: CCENT, CCNA
  3. madona33

    madona33 New Member

    Thanks Danielno8 for the quick answer,

    I get 4 options which are
    1 boot main image (image not found) Active
    2 boot backup image (image not found)
    3 change active image
    4 delete configuration

    I tried them all but the response always " ......Hanging" and nothing happens.

    I need to get the ios and then the configuration (I have both) in to the controller somehow.



Share This Page