1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

built new pc but one problem driving me mad

Discussion in 'Software' started by rockstar6181, Mar 5, 2008.

  1. rockstar6181

    rockstar6181 Byte Poster


    all the parts for a new pc arrived the over day and i put it altogether with out to many problems. Its all up and runninh however the wireless side of things is driving me nuts.

    I am running vista 64 and at first was using a belkin G PCI card which had a leaflet in the box saying not vista compabile so i downloaded some updated drivers off the net and all was good. I connected to my old dlink router with wpa psk and got all the updates for vista as well as browsing the net. Suddenly it disconnected and when i tried to reconnect it would come up with "timed out" - if i put a wrong wpa key in on purpose it would tell me its wrong so i know it was talking to the router.

    I took all the secruity off the router and rescanned and it connected however was getting a 169 local address (no idea why)

    I decided to cut my losses and went down to pc world and picked up a new dlink router nad dongle(i wanted a new one for a while now as the other one was bought in 2005 and was quite dated).

    Anyhow this new one says its vista compabile so i set it all up did a scan (still using the belkin card) and again local address. Decieded to remove the belkin card and install the usb dlkin dongle - when plugged in it says found new hardware however when installing it through the dlink program it says it cant find it. I tested the adapter on a xp machine and it works fine. even pointing the device in DM to the cd or folder of the drivers doesnt work. any ideas anyone its defying logic
    Certifications: A/N+ MCSA 2003
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    Think that may be the issue mate 8)
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Office 365, Server 2016, CEH
  3. Theprof

    Theprof Petabyte Poster Premium Member

    I think so too. Also just to add make sure you're installing drivers in admin mode. In the past in the past I kept on forget to do a run as and ended going in circles trying to figure out why it's not installing.
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
  4. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    If you're not getting a DHCP address, just assign a static address, and make your router stop assigning addresses. Provided your drivers work... problem solved.
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  5. GiddyG

    GiddyG Terabyte Poster Gold Member

    That's probably the issue though, isn't it? You need signed drivers every time for Vista 64 don't you?

Share This Page