1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Will not boot into Windows XP Home

Discussion in 'Software' started by itbookham, Dec 11, 2007.

  1. itbookham

    itbookham Nibble Poster


    Does anyone know if I can use a different copy of Windows XP to run the repair option on a corrupted XP operating system? The person does not have the original installed XP CDROM. I suppose it is a case of just trying it?

    The problem with the computer is that when it is switched on it goes around in a loop without ever loading Windows. It will not boot into Safe Mode or Last Known Good Configuration, and when booting into Safe Mode it freezes when loading MUP.SYS. There are some workarounds on the web, such as take out the PCI cards, but these do not seem to make any difference.

    I have managed to pull off all the data on the two hard drives, so hopefully no data has been lost. But I think it is a corrupt registry or os.

    Any ideas? Thanks.
    WIP: A+
  2. dales

    dales Terabyte Poster

    You can use a different disk but it has to be the same version, ie home/pro sp1/sp2 oem/retail/volume licence, all matter but if you've recovered the data they might be a recovery partition on the machine that you can use.
    Certifications: vExpert 2014+2015+2016,VCP-DT,CCE-V, CCE-AD, CCP-AD, CCEE, CCAA XenApp, CCA Netscaler, XenApp 6.5, XenDesktop 5 & Xenserver 6,VCP3+5,VTSP,MCSA MCDST MCP A+ ITIL F
    WIP: Nothing
  3. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    You can use another copy of XP home if you want to use the recovery console. You may get a prompt for a product key if you do a repair install. 8)
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Office 365, Server 2016, CEH
  4. itbookham

    itbookham Nibble Poster

    Thanks for the info.

    Unfortunately, I only have a copy of PRO not Home. It looks as if it is going to be an operating system reinstall.
    WIP: A+
  5. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    Be careful here - if this is a PC from one of the big manufacturers you may find that the key on the label won't work. Which will mean a new copy of XP.

    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  6. TimoftheC

    TimoftheC Kilobyte Poster

    Yeah, sounds like a corrupted registry - had a similar problem earlier in the year with a neighbour’s computer. I did a bit of research at the time and ignoring all the "free registry fixes" available on the net I remember that there is a backup of the registry in the root somewhere and the following fix from Microsoft theoretically can fix the problem: -


    I say "theoretically can fix the problem" because it never actually worked for me and had to a re-install in the end :dry. I mention it here because you never know, might be a solution for your problem :blink
    Certifications: A+; Network+
    WIP: MCDST???
  7. onoski

    onoski Terabyte Poster

    Judging on the current case scenario your best bet would be to re-install the OS. I have had fixes in the past that worked when using the recovery console to fix an "inaccessible boot disk". But to be honest nothing like a clean install and reformatting the hard drive as well.
    Certifications: MCSE: 2003, MCSA: 2003 Messaging, MCP, HNC BIT, ITIL Fdn V3, SDI Fdn, VCP 4 & VCP 5
    WIP: MCTS:70-236, PowerShell
  8. ffreeloader

    ffreeloader Terabyte Poster

    I read the title to this thread and thought, "And just how is this a problem?" I will not boot my computers into XP either..... :biggrin

    Seriously, it sounds as if you're in for a re-install as it sometimes takes more time to screw around with registry repairs than it does to just reinstall. You're most likely going to run into problems with not having the original install cd though. I'd warn the computer owner about this up front.
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  9. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    I agree this is a currupt registry. You should bear in mind that the files are stored on the hard drive and it could be that the hard drive is on the way out. So, all your efforts to fix this may come back and bite you when it happens again.

    Try going into the recovery console and doing a CHKDSK /R

    ...that has worked for me a few times and saves a bunch of time.
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)

Share This Page