1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem what do you guys & gals think?

Discussion in 'Hardware' started by greenbrucelee, Apr 15, 2010.

  1. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    I got this on another forum I frequent today were we help users with problems.

    my guess without knowing all full details is that the guy has spiked or damaged his power supply and or motherboard by just yanking the cable out before moving his system, and he has no concept of paragraphs.

    Im an I.T tech but i need more brains on this one as im stumped. heres the deal. my pc was working fine at home, plugged it out and packed it in the car. went to a lan, there plugged it in and it wudnt start straight away. like press the button.. 5sec delay.. then starts booting up. was strange but didnt care much. lan finished and took my pc home. put it down, plugged it in. then nothing. no fans spinning. no sign of power to any components. absolutely nothing. it was just a ghost pc in short. so i took it apart. benchtested all the components seperately. they all work fine. everything except for the motherboard. it simply wudnt power up no matter what. i tried all i can but nothing. so i give up hope and get a replacement board by luck. you would think problem solved? oh hell no.. problem x2 more like it. so heres the new deal. its an IBM REV:1.6 board. i know thats not exactly descryptive, but thats literally all it shows on the motherboard. front, back, side, upside down, in a mirror, you name it. i looked there. so i eventually tracked down that its most likely an IBM thinkcentre REV:1.6 board. which didnt help much cause googles not being kind to me. i cant pull up a spec sheet to see whats actually going on with it. it had a celeron 2.4GHz socket 478 in it when i got it. it boots with that upto the point of showing me its IBM, then a build number, and then a shutdown. i tried swapping rams, using my vga card, testing on its own. the whole lot. thats as far as it goes. i dont know if the mobo is compatable with my p4 3GHz but i tried that aswel. the mobo powers on, fans spinning, all looks well. but my monitor says no signal input. with onboard and vga. i reset the bios but no luck. then after i power cycled it around 400 times it started beeping 1-3-3-1. i checked up the code but not very helpfull. then no beeps happened. and now i get the boot with the origional 2.4 celeron and 2 short beeps, then a power off. im really hopeless now. please anyone give their input or suggestions. the caps on the mobo are all good. no visable damage. and apparently the mobo wasnt used for long before they used a different pc with higher specs for something else. please help. post a reply here or email me at his email addy was here. . either is fine with me. thanks in advance
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?

Share This Page