W2K Boot problems

Discussion in 'Software' started by Sandy, Jan 7, 2004.

  1. Sandy

    Sandy Ex-Member

    Hi All

    I currently have a problem with my home PC that is giving me a sore head.

    Had the machine on for 2 hours shutdown had dinner the lady of the house wanted to use it while I put the wee one to bed. She reports that W2K booted OK worked for a few mins then informed her it was closing down and I then am informed it stopped working.

    Can't boot! So I try a boot from my other caddy that is ok (I have a HD that I never touch and one I can play with) so I know the system is sound. Boot off CD and Emergency Floppy - squeals it cant find the HD

    Any ideas?
  2. Luton Bee

    Luton Bee Kilobyte Poster

    Sounds like your system partition is toast. If you boot from CD and select the option to repair an existing installation you might get lucky and find the O/S. But if it reports "non formatted disk" (or something along those lines) then I would presume you need a new HDD.

    Certifications: MCSE, MCSA, MCP, A+, Network+ C&G ICT
  3. Sandy

    Sandy Ex-Member

    Tried that no luck as it cand "see" the HD

    Somebody at work has suggested I look at the manufactures web site and down load a few utilities...

    Going to be a busy night
  4. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    It feels like you're typing in short hand, Sandy. I'm not getting a clear picture of all the symptoms. Dumb suggestion: try opening up the box and making sure all the connections to the offending HDD are secure. If you can't "see" the HDD, maybe either the parallel cable or power cable is loose. Otherwise, I'm not sure what the problem is.
    Certifications: A+ and Network+

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.