1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System Restore Not Working

Discussion in 'Software' started by Tyler D, Jan 13, 2007.

  1. Tyler D

    Tyler D Gigabyte Poster

    Ok guys,

    Have an XP Machine but cant get the system restore to function.I have checked that restore has not been disabled, and the services that need to be running are running. So anyone else seen this issue??
    Certifications: A+,70-270
    WIP: 70-290
  2. Raffaz

    Raffaz Kebab Lover Gold Member

    Are you getting any errors at all? Does it say anything in event viewer? Have ya scanned for viruses etc, coz i think there are a few that can disable that.
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  3. zxspectrum

    zxspectrum Gigabyte Poster Premium Member

    When was the last time you had any dealings with the restore option??? As i know if you have disabled it to do a virus scan it loses the information etc so you would only have a very recent starting point. Give us a bit more info and im sure one of the guys in here will help out

    Certifications: BSc computing and information systems
    WIP: 70-680
  4. Tyler D

    Tyler D Gigabyte Poster

    The only message i am getting is that the restoration is incomplete windows could not restore your computer to an earlier time.

    Have checked the event viewer but no errors to point me in the right direction.Virus scans run on a regular basis, also checked for spyware using ewido and Ad-Aware all showing up as clean.

    So im stumped.
    Certifications: A+,70-270
    WIP: 70-290
  5. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    have you tried a different restore point? :blink
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Office 365, Server 2016, CEH
  6. zebulebu

    zebulebu Terabyte Poster

    You could try restoring to an earlier restore point - bear in mind that system restore often won't run if you have made a lot of changes to your system - its not the panacea that M$ like to tell everyone it is...

    A lot of system restore problems come about because of corrupted restore points created when the system was making a restore point, but was incorrectly shut down. If this was the case when the retore point you're trying to get back to was created, you'll never be able to restore to it.

    Have you checked free disk space? System Restore throws a hissy fit if you haven't got around 100Mb of free space on the partition you're trying to restore.
    Certifications: A few
    WIP: None - f*** 'em
  7. Tyler D

    Tyler D Gigabyte Poster

    Have tried different restore points but it makes no difference.
    There is plenty of free space, 81G to be precise.

    Thanks for the idea's guys. :biggrin
    Certifications: A+,70-270
    WIP: 70-290
  8. Boycie
    Honorary Member

    Boycie Senior Beer Tester


    What is the issue you are trying to turn back?
    Is that the full error you are receiving - I have seen that myself, but it usually follows saying that there was no difference in the system files between the dates selected.

    This might/might not be of any help.
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  9. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    I agree with Zeb.

    System restore first reared it's head in Windows ME. It was as flaky as a dried out Cod, only worked if you were really lucky. Now with XP it is much more reliable but it still doesn't work every time you want it to.

    You could try turning off system restore, which will delete all the previous restore points and then turning it back on. That at least might make it work in the future.
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)

Share This Page