1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

So, here's a quandry

Discussion in 'Hardware' started by Arroryn, Feb 1, 2006.

  1. Arroryn
    Honorary Member

    Arroryn we're all dooooooomed

    And I don't think I'm being blonde about it either....

    You've got to help me out here guys. I've got the local Landlord's PC for repair - a lot of beer rests on me fixing this :biggrin

    The landlord gave me this system saying that it never got into Windows. It would hang normally around the bootup screen. It would never get as far as a log in screen.

    It's *probably* a rather low end Duron based system (he didn't know - I can't tell. Guessing from the motherboard). I can't get graphics. I can't hear a beep that says it's passed post, and I get no *beeps* to get a gist of the errors. I have no Post card.

    I've tried a different graphics card, and reseating the RAM. I've tried a different hard drive. I have no different RAM to test.

    So. Err. Any ideas?

    Oh. And I plugged in my USB keyboard/mouse initially to use if I got to the OS. And they didn't power on.
    Certifications: A+, N+, MCDST, 70-410, 70-411
    WIP: Modern Languages BA
  2. hbroomhall

    hbroomhall Petabyte Poster Gold Member


    No beep often means that the processor isn't starting.

    My first actions here would be to remove all cards except the video, and disconnect all drive cables from the motherboard, then try and start it again.

    Do all the fans work? I hope you have a DVM to check the voltages are correct on the motherboard plug!

    If still no joy I would then use my PSU tester to see if the PSU was OK on its own.

    On older machines I would be very dubious of USB keyboards and mice working - I would always use the PS2 types.

    If you had a Postcard you could pull the memory and the video card to see if the processor started at all. Under these conditions the POST info should jam when it gets to checking for scratch memory - but it *would* show if the processor was starting!

    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  3. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    Ok, just to make sure I understand this, you are saying that this machine has *never* worked. Is it new or did the landload get it second hand? My guess is that you've got a fried motherboard. Of course, I'm not the sharpest pencil in the drawer but it seems like the thing is just a goner. However, other opinions will probably be wiser. :wink:
    Certifications: A+ and Network+
  4. Arroryn
    Honorary Member

    Arroryn we're all dooooooomed

    It's deteriorated over time, from the sounds of things.

    Though the colony of dust mites, debris and a small gnome called Dave tells me he didn't *really* look after it.

    Thanks HB - I've got a DVM, so I'll strip it down (after I've cleaned it properly) and give it a proper step-by-step.
    Certifications: A+, N+, MCDST, 70-410, 70-411
    WIP: Modern Languages BA
  5. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    My first thoughts on the info provided would say motherboard also, but remember the obvious stuff like swap the power cable too.
    Certifications: MCP, A+, Network+
    WIP: Clarity
  6. noelg24

    noelg24 Terabyte Poster

    well things like dust and debris wouldnt surprise me...I had a mate who's PC was full of dust and it didnt help that he smoked so much around it...and he only had the PC about 9mths!!! God it was awful cleaning it out!! but like the others I would also say Mobo in this one...
    Certifications: A+
    WIP: my life
  7. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    I smoke around my computers but they are as clean as a whistle.

    Arroryn, Harry has just about covered the logical approach to sorting this out and so I would follow his advice. However, if you have two sticks of RAM, you could try removing one and booting from the remaining one. Then swap them over and try booting from the other one.
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  8. law123

    law123 Byte Poster

    Have you cleared the CMOS? Maybe it is a faulty battery try it. You say there is no beeps how sure are you the internal speaker even works can you try the speaker in another machine. How much RAM chips is in the machine if there are more than one take them out apart from one and try it as it could be a faulty chip. Can you see by looking at the MOBO the make or model number of the board. You could always google it for info on the board. Maybe try updating BIOS if board type is found. The CPU remove the heatsink and it should tell you on the CPU what is the make and model. What about the keyboard have you set them in the BIOS to use USB on boot? All things said and asked the most likely is the MOBO.
    Certifications: None
    WIP: A+
  9. Arroryn
    Honorary Member

    Arroryn we're all dooooooomed

    I know from the board serial that it's a Jetway, so I can get all the info I need on it. It's taken a second burner today. Backing up and formating my own system, then doing a rebuild for a colleage at work. And this weekend, my BF wants me to help him partition his 500GB.

    I love being busy :p

    Thanks for all your help guys. I'll report back with feedback.
    Certifications: A+, N+, MCDST, 70-410, 70-411
    WIP: Modern Languages BA

Share This Page