I'm back on-line

Discussion in 'The Lounge - Off Topic' started by SimonV, Feb 25, 2004.

  1. SimonV
    Honorary Member

    SimonV Petabyte Poster Gold Member

    Boy have I had some bother over the past two days and I'm still left scratching my head. My broadband router decided Lastnight to stop working, I swapped out the phone socket filter first to check if that was the problem but no joy. I then swapped out the cable from between the router to the filter again no joy. I then tried an old USB modem of a friend and that worked so I knew it wasn't the line. :evil:

    I got home from work today and turned everything on and it worked for about 5 minutes and then off again. I swapped and changed things here and there and then it worked again :scratch ........then off it went again. I then unplugged it from the wall plugged it back in again and its worked since???? Go figure.

    Hands up who's ever had a day like this before :yep
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  2. flex22

    flex22 Gigabyte Poster

    I have a USB modem, and my connection just stopped a couple of weeks back.
    The icon said the line was initializing, but it never initialized.

    I was offline for about to days.I didn't phone tiscali at 50p a minute, no thanks.
    Anyway, it just started working again.Don't know the reason, quite odd.

    Annoying isn't it :x

    Glad it's sorted for you.
  3. Phil
    Honorary Member

    Phil Gigabyte Poster

    :yep definitelyhad those sorts of days before. Welcome back though :)
    Certifications: MCSE:M & S MCSA:M CCNA CNA
    WIP: 2003 Upgrade, CCNA Upgrade
  4. AJ

    AJ 01000001 01100100 01101101 01101001 01101110 Administrator

    Well Si, my day started with a bang. One of our domain controllers decided to go south for the winter. Just happened to be the one holding the DNS and DHCP. After intence investigation we decovered that AD had gone, nowhere to be seen. The other DC's where ok. Ahh I see you thinking, a good case for a non-authoritative restore I here you say. WRONG. The network manager in his infinate wisdom had forgotten to add the system state back-up onto the backup system (Veritas). After a restart the thing would not boot at all, just hung there on the "preparing network conection" screen. DS Recovery mode was no good as we didn't have a backup of this machine (we will have in future). Thought "why don't we demote the thing, sort out and problems and them repromote it again. NO can't do that in safe mode or DS recovery mode. Can't do anything with it. BUGGER.

    So time to reinstall and start again.
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Breathing in and out, but not out and in, that's just wrong
  5. Nelix
    Honorary Member

    Nelix Gigabyte Poster

    Might not be a bad idea to add a server to the server rack and replicate your AD incase of future problems.

    I got told today that I have to create an image and apply it to 40 new desktops................by friday so they can be shipped out on monday morning. Would'nt be a problem but we only have room to plug 2 or 3 machines in at a time (If i'm lucky) so might be working the weekend.
    Certifications: A+, 70-210, 70-290, 70-291, 74-409, 70-410, 70-411, 70-337, 70-347
    WIP: 70-346

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.